My forms are not feeding through Zapier

  • Profile Image
    tylernewman
    Asked on January 17, 2020 at 02:47 PM

    Zapier is telling me no forms have been found. How can I troubleshoot this please?

  • Profile Image
    jonathan
    Answered on January 17, 2020 at 04:40 PM

    I checked on your form and I noted that zapier integration was not enabled yet in the form.

    1579297202zzz 2020-01-18 05.37.05.png

    You need to add first Zapier integration for it to work.

    https://www.jotform.com/integrations/zapier-integration




  • Profile Image
    tylernewman
    Answered on January 17, 2020 at 05:20 PM

    Hi Jonathan – what I meant was that on Zapier it won't even find my form for it to connect.



  • Profile Image
    tylernewman
    Answered on January 17, 2020 at 05:22 PM

    1579299726Screen Shot 2020-01-17 at 22.2


  • Profile Image
    roneet
    Answered on January 18, 2020 at 01:34 AM

    May we know which app are you integrating with in the Zapier integration. We will check if that is supported with JotForm.

    Thanks

  • Profile Image
    tylernewman
    Answered on January 18, 2020 at 07:37 AM

    It is active campaign.


    I have tried using the integration with ActiveCampaign directly however this drop down menu does not let me select anything - how does this work?


    Thanks1579351021Screen Shot 2020-01-18 at 12.3

  • Profile Image
    roneet
    Answered on January 18, 2020 at 08:46 AM

    There should be an email field in your form which should get mapped to the email field of the ActiveCampaign.

    15793551541.PNG

    Let us know the Form URL.

    Thanks.