Autoresponder Email: PDF Attachment is missing when using a custom sender email

  • Profile Image
    PYA1991
    Asked on January 20, 2020 at 09:58 AM

    Hello team,

    we've had a few complaints today from people submitting forms and not receiving their copy by email. I've also tried and can confirm I haven't received anything by email.

    Can you please check and let me know what the status is?

    Thank you for your assistance.

    Best regards,


    Kim Llorente

  • Profile Image
    BJoanna
    Answered on January 20, 2020 at 01:10 PM

    I tested your PYA Sea Service Testimonial - for Master and Deck Officers form and according to our email logs, the Autoresponder was sent to my email address. However, I did not receive it. 

    When I inspected your form I saw that the Autoresponder Emails are conditional. However, the conditions are set for the field you deleted from the form. 

    1579543454auto.PNG

    You should fix your conditions. 

    I also tested the issue on my cloned form and I received the Autoresponder Email, but without the PDF Attachment. The issue with PDF Attachment is related to the Custom Sender Email. You are also using a Custom Sender Email as the Sender Email. I will report this issue to our developers. We will inform you via this thread once this issue is resolved. 

    For now, please change the Sender Email in your Email Alerts to our default email address noreply@jotform.com

  • Profile Image
    PYA1991
    Answered on January 21, 2020 at 05:50 AM

    Good morning BJoanna,

    thank you for your reply. I've changed the default address to noreply@jotform.com as you've suggested and the PDF is generated.

    Thank you so much. Looking forward to your updates.

    Best,

    Kim

  • Profile Image
    gerardw
    Answered on January 21, 2020 at 09:03 AM

    Hello Kim,

    Thank you for the update. Glad to know that the issue is resolved.

    I'll let the back end team know that we can close the escalated ticket.

    Thanks!