How can I use the app on my Ipad on ios9?

  • Profile Image
    isabelaluig
    Asked on January 23, 2020 at 01:20 AM
  • Profile Image
    BJoanna
    Answered on January 23, 2020 at 03:08 AM

    Jotform Mobile app? Unfortunately, you cannot use it on iOS9. Please note that the Mobile app requires Requires iOS 10.0 and watchOS 2.2 or later.