What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Why is there a second captcha after picture upload

    Asked by Sonnenblume9 on May 08, 2013 at 03:03 AM

    I implemented a picture upload form on a German website with captcha. The captcha has German text and works fine when no picture is uploaded. After click on "abschicken" (submit) they are redirected to a thank you page. But when a user uploads a picture they get a second captcha after submit in English. And after  that the redirect to the thank you page does not work. What's wrong here? Please help. I do not want the second captcha.
    Thanks

    Page URL:
    http://sonjas-paintbox.blogspot.de/p/kontaktformular.html

    picture uploads does not work thanks
  • Profile Image

    Answered by sidharth_kch on May 08, 2013 at 03:55 AM

    @Sonnenblume9

    I checked your form and was able to reproduce this issue. Even if you enter a correct captcha value, it displays a second captcha field and you are not redirected to thank you page.

    I am creating a ticket and forwarding this issue to our development team so that they can have a look. As soon as there are any updates on this you will get the notification via this thread.

    As a workaround, request you to use reCaptcha field on your form. I tested with reCaptcha and it appears to be working fine.

    Thanks,

    Sidharth

  • Profile Image
    JotForm Support

    Answered by alp_deniz on June 05, 2013 at 10:18 AM

    @SonnenBlume9

    Hello!

    I presume you don't experience this issue anymore. Thank you very much for reporting. 

    Best regards,