What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Save and Continue function isn't currently working

    Asked by ICFforms on May 08, 2013 at 02:29 PM

    Hello,

      I tried to read through some of the forum items that are related to the save and continue feature but I am not able to find a solution.  When going through the application and closing the application after completing a page or so and clicking on the save and continue button, when I go to my email to access the link again to be able to access the email, I am getting a blank form and none of the entries saved.  I did this another time and the webadress has my email in it as it should and after I completed a couple of pages and then tried to access it again, the web address still had my email address in it but it didn't have any of my answers loaded. 

      Were having some errors last week with one of the upload items and I was instructed to clone all of the forms and kind of start over.  I did that, still using the save and continue function and when I tested this before we launched, it had worked perfectly so I am not sure what has happened in the mean time.

     

    I do not have a screen shot of this but this is across the board for all of our applications that are using the save and continue later feature.

     

    Thank you,

    Emily

    email find saved items
  • Profile Image

    Answered by moonzkie on May 08, 2013 at 04:35 PM

    Hi,

    Is this the form you are referring to: http://www.jotform.com/31216461664956

    Upon checking it appears that the auto save and continue feature is currently disabled. Please refer to this guide to learn more about how to enable the auto save and continue feature: http://www.jotform.com/help/227-How-to-Enable-Auto-Fill-Feature-Save-Form-Entries-to-Continue-Later

    Thank you.

  • Profile Image

    Answered by ICFforms on May 09, 2013 at 08:09 AM

    Hello,

      Do I have to use this autofill feature now instead of the save and continue (with the first form etc) or do I have to use both?  We use a lot of uploads with our applications, with this autofille feature, will the upload also be saved?

     

    Thank you,

    Emily

  • Profile Image

    Answered by ICFforms on May 09, 2013 at 08:35 AM

    Hello,

      I have just enabled the autofill on all of our forms and that seems to fix part of the problem but it isn't saving the uploaded files should they decide to leave and come back.  That was why we used the Save and Continue function when we first started to make these forms.  Like I said, I had tested our first forms and the save and continue function many times yesterday and it was functional and then all of a sudden, it didn't work anymore.

     

    Thank you,

    Emily

  • Profile Image
    JotForm Support

    Answered by Welvin on May 09, 2013 at 12:06 PM

    Hi Emily,

    I have just tested both the feature (Auto Fill) and the workarounds (Session URL) again. Here are the output:

    For Auto Fill Feature: The upload field is not saved, maybe because it is currently not supported. I suggest you to create a separate thread requesting such function to this existing feature.

    For Session URL: The "Single File upload" field is saved but the "Multiple Upload Field" is not. You have to disable Auto Fill Feature so this will work within your form.

     

    Thanks

  • Profile Image

    Answered by ICFforms on May 09, 2013 at 12:18 PM

    Hello,

      I guess I am just confused because when we first started to create the applications, we used ONLY the save and continue function with the first form and the main form.  We have never used the Autofull section until I was instructed to above.  The regular save and continue function has worked great up until yesterday and it just stopped working and each time we access the application in the email notification that is sent once you complete the first form, we are getting blank applications and it is not saving the information.

      I tested the normal save and continue function in the morning yesterday and it was functional then in the afternoon, I was getting reports from applicants saying it wasn't working and when I tested it, it wasn't funcational anymore.

    We are using this guide: http://www.jotform.com/help/97-How-to-Save-Forms-to-Continue-Later

     

    I went through and tested to make sure that the URLs wer correct and they were.

     

    We just need the functionality of the save and continue option to be corrected or some kind of guide to figure out why it just stopped working.

     

    Thank you,

    Emily

  • Profile Image
    JotForm Support

    Answered by Welvin on May 09, 2013 at 01:05 PM

    Hi Emily,

    Please kindly try this;

    1. Remove or Disable the Auto Fill Feature to the form: http://form.jotformpro.com/form/31215983042954

    2. Clone the form by following this guide: How to Clone a Form

    3. Use this cloned version to the First Form which: http://www.jotform.com/31216461664956, change the form link to the Auto Responder.

    I hope this resolves the issue. Let us know for the results.

    Thanks

  • Profile Image
    JotForm Support

    Answered by Welvin on May 09, 2013 at 01:11 PM

    Hi,

    I guess I have found out the problem now. It is because the Second Form: http://form.jotformpro.com/form/31215983042954, fields are set as "Required". Please set the fields as not "Required", that should resolved the issue.

    Thanks

  • Profile Image

    Answered by ICFforms on May 09, 2013 at 01:44 PM

    Hello,

      I need to ask what cloning the form is going to change?  We did this before and we can't keep cloning forms since that takes too much time and then we have to change the links on our website and send out the links again to the applicants.  It is a really big deal when we need to do that and causes a lot of panic with our clients. 

      I am really concerned that the save and continue function worked when we first started the forms and later when we cloned them and through this whole time until yesterday.  It stopped working on its own and we didn't make any changes to the forms at all.  All of the items were marked required before when the save and continue function was still working.  We need some stability with this and I am worried that if I clone all of these forms again to fix this, that is going to stop working again.

      What is the reason why it stopped working suddenly?  If we make these changes, is it going to continue to happen?  Is there a way that we can fix this without cloning all of the forms again?

     

    Thank you,

    Emily

  • Profile Image
    JotForm Support

    Answered by Welvin on May 09, 2013 at 01:56 PM

    Hi Emily,

    I hope you have received my last response. The Save Form To Continue Later Function through Session URL does not functioning correctly because the fields on your second form (http://form.jotformpro.com/form/31215983042954) are set as "Required". To fix that, please set all the fields as "Not Required".

    Unfortunately, I can't think of a possible solution so that the Session URL will work having the fields as "required".

    Thanks