"Incomplete Values" error but field has value

  • Profile Image
    luciagallo
    Asked on May 09, 2013 at 08:19 AM

    Hi,

    In the form of 'Dar un Aviso' to give 'send', results in error 'Incomplete values' and all fields are filled.

     

    Thanks,

    Lucía.-

  • Profile Image
    sidharth_kch
    Answered on May 09, 2013 at 08:57 AM

    @luciaqallo

    I am able to reproduce this error. Even if all the required fields are filled, you get a validation error. I am creating a ticket and forwarding it to our development team. As soon as there are any update on this, you will get the notification via this thread.

    Thanks,

    Sidharth

  • Profile Image
    luciagallo
    Answered on May 09, 2013 at 08:58 AM

    Thanks!

  • Profile Image
    sidharth_kch
    Answered on May 09, 2013 at 09:10 AM

    You are welcome.

    Please stand by for updates from our development team.

    Thanks,

    Sidharth

  • Profile Image
    luciagallo
    Answered on May 09, 2013 at 10:02 AM

    I have found that all forms of site, have the same problem

  • Profile Image
    sidharth_kch
    Answered on May 09, 2013 at 10:36 AM

    @luciagallo

    I deeply apologize for this inconvenience.

    Yes, I checked few of your forms randomly and was able to reproduce this error.

    I have already created a ticket for you. Please stand by for updates from our development team.

    Thanks,

    Sidharth

  • Profile Image
    sidharth_kch
    Answered on May 09, 2013 at 10:44 AM

    @luciagallo

    I did few tests and found that you need to add some Text/value for your checkbox "Acepto las condiciones de uso*"

    I just added "Test" text for your option and was able to successfully submit your form. https://www.jotform.com/form/21982034057351

    Please implement this change in your form to resolve your issue.

    Thanks,

    Sidharth

  • Profile Image
    Lucía
    Answered on May 09, 2013 at 10:56 AM

    Do not understand why if it worked before without text.
    This field is only to be a 'check'.

     

    Thanks

  • Profile Image
    sidharth_kch
    Answered on May 09, 2013 at 12:13 PM

    @Lucia

    I am not too sure. To solve your issue, request you to please implement this change in your form. I will do few tests on this and get back to you.

    Thanks,

    Sidharth