What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Spreading Radio Button in Columns does not work in Live Form

    Asked by newmont on May 10, 2013 at 03:42 AM

    Here is the link to the form

     

    http://form.jotformpro.com/form/31273980786970

    Page URL:
    http://form.jotformpro.com/form/31273980786970

    yes no same line
  • Profile Image

    Answered by sidharth_kch on May 10, 2013 at 04:12 AM

    @newmont

    You can simply change the value of "Spread column" to 2. 

    Please select the yes/no question and then from top menu tab (properties) you can change the "Spread Columns" to 2. 

    Let us know if you need further assistance.

    Thanks,

    Sidharth

  • Profile Image

    Answered by newmont on May 10, 2013 at 04:34 AM
    Hi Sidharth,

    For your prompt response, I tried what you suggested but rather than place the yes/no at the end of the question it wraps it down to the next line. It does however put the yes / no on the same line side by side. My aim is to get the yes no at the end of the question rather than a new line.

    Is this possible ?

    Kind regards

    Victor


  • Profile Image

    Answered by sidharth_kch on May 10, 2013 at 05:42 AM

    @newmont

    Please inject the following custom css:

    .form-multiple-column .form-radio-item, .form-multiple-column .form-checkbox-item{

    width:85px;

    }

    Let us know if it solves your issue.

    Thanks,

    Sidharth

  • Profile Image

    Answered by newmont on May 10, 2013 at 06:01 AM
    Hi Sidharth,

    I am sorry to ask again, however injecting the code as recommended does indeed show up on the edit screen as I would like it however when you review this with the preview option within jotform it shows up yes/no under one another not side to side. Furthermore when I enbed this into my joomla 3 website it is as the preview was.

    I really need this to work. Please can you help

    Kind regards

    Victor

  • Profile Image

    Answered by newmont on May 10, 2013 at 07:11 AM
    Hi Sidharth,

    Did you receive my last email? I am planning to clone this form to a further 19. I would be grateful if you could let me know if there is a workaround for this issue.

    Kind regards

    Victor

  • Profile Image
    JotForm Support

    Answered by Welvin on May 10, 2013 at 08:26 AM

    Hi Victor,

    I guess we have an issue with Radio Button. It does spread in editor but not in a live form or embedded form.

    Let me forward this thread to our level 2 support. Hopefully, they fix this ASAP.

    Thanks for reporting.

  • Profile Image
    JotForm Founder

    Answered by aytekin on May 10, 2013 at 09:52 AM

    The radio button problem is now fixed. Thanks for your patience. 

  • Profile Image

    Answered by newmont on May 10, 2013 at 10:00 AM
    Thank you.


  • Profile Image

    Answered by newmont on May 10, 2013 at 11:20 AM
    Hi Aytekin,

    I had created a folder named Agents and started placing the agents forms into it after logging out and back in they have disappeared. Is there any reason for this.

    Kind regards

    Vedat



  • Profile Image
    JotForm Support

    Answered by KadeJM on May 10, 2013 at 12:08 PM

    Hello Vedat, this sounds like a separate issue so I would like to request that you please make this problem a New Thread. This will help to keep the issues separate but mainstreamed to avoid confusion in the thread.

  • Profile Image

    Answered by newmont on May 10, 2013 at 12:11 PM
    Ok will do

  • Profile Image
    JotForm Support

    Answered by KadeJM on May 10, 2013 at 12:13 PM

    Thank you very much! :)

  • Profile Image

    Answered by newmont on November 08, 2014 at 06:41 AM
    Hi Can you help please



    ...
  • Profile Image

    Answered by newmont on November 08, 2014 at 06:41 AM


    ...
  • Profile Image
    JotForm Support

    Answered by abajan on November 08, 2014 at 06:54 AM

    Hello newmont,

    How may we be of assistance? As my colleague KadeJM has stated, if this is about a separate issue, you would need to start a new thread. Otherwise, if there's still a problem with your jotform's radio buttons not spreading in the live form, please let us know.


    Thanks