Form Refresh

  • Profile Image
    danielmiller
    Asked on February 24, 2020 at 06:36 AM

    In the middle of completing a form, if I either lock my device or use another application to gather information to input, is there anyway to mediate this?

  • Profile Image
    Vanessa_T
    Answered on February 24, 2020 at 10:01 AM

    Can you please confirm if the issue happens for all your forms? If not, kindly share the form URL.

    Where-to-Find-My-Form-URL

    Also, please share to us the device you are using and browser. Or if you are using the Mobile App, please share a screenshot of your app's settings.

    How-to-Post-Screenshots-to-Our-Support-Forum-(Email-Attachments-Are-Not-Posted)

  • Profile Image
    danielmiller
    Answered on February 24, 2020 at 10:11 AM

    Hi Vanessa, 

    This is on all forms and both used on iPhones and Androids.

    Hope this helps.

    Dan

  • Profile Image
    Vanessa_T
    Answered on February 24, 2020 at 12:04 PM

    I have tried partially filling out both my forms and your forms using Google Chrome in my Android phone, then opened other applications, also locked my phone, and when I returned to Google Chrome, all those partial data are still there.

    I also did the same using the Mobile App, but was not able to replicate the issue.

    Can you please share a screencast/video of your phone while replicating the issue.

    Also, can you please confirm if there was a huge span of time in between the time you opened other app or locked your form until you went back to continue filling out your form? Around how many minutes or hours was it?

  • Profile Image
    danielmiller
    Answered on February 26, 2020 at 04:46 AM

    Ok I will look into getting a screen recording, I can be 30 minutes to a few hours between completing the form? Could this be the probolem?

  • Profile Image
    Vanessa_T
    Answered on February 26, 2020 at 07:26 AM

    Yes, that could be possible. You can experience the same behaviour even when opening any other website. Once the page is idle for a few seconds/minutes/hours, the page reloads. This seems to be browser related as far I searched.

    Sample issue in Chrome: https://support.google.com/chrome/thread/16627171?hl=en

    Other browsers have it too.