Not all of form is showing in xara webpage?

  • Profile Image
    aricurn
    Asked on May 20, 2013 at 10:00 AM

    I have loaded a form using i-frame into xara and the whole form has not displayed with the submit burron and about 4 extra lines - how do I get it all in view

  • Profile Image
    jefreylandicho
    Answered on May 20, 2013 at 11:27 AM

    I have check your website coding and it appears some of the elements in your div is causing the form not to display properly. I would suggest using external stylesheet instead to help clean the site element structure.

    To resolve the issue, please try setting the Div container of the IFRAME embed tag to 1570px

    then remove this element from a div element container clip: rect(0px, 800px, 1371px, 0px); 

    You might have to adjust your default footer position as well.

    If you need further assistance, please contact us again.

  • Profile Image
    aricurn
    Answered on May 20, 2013 at 11:48 AM

    Many thanks for your prompt reply.

     

    I feel stuck as I do not know how to adjust the html in xara - it all just gets added to the page. I've tried to change the setting in jotformbefore adding them to xara, but as I press on the i-frame icon, and I highlight in the small box; it highlights everything and I cannot change the height -sorry to be so useless!!

     

    Any more tips?

     

    A. Curnick

  • Profile Image
    jeanettebmz
    Answered on May 20, 2013 at 12:21 PM

    We have a guide to precisely adjust height into HTML snippet in XARA, please check it for further details

    http://www.jotform.com/help/175-Changing-Height-in-Xara-7

  • Profile Image
    aricurn
    Answered on May 20, 2013 at 01:37 PM

    Wonderful  - thank you - my form is all visible now:)