Quiz Form App: Unable to login using Google Chrome

  • Profile Image
    stephaniekovero
    Asked on March 16, 2020 at 01:42 PM

    I think the Quiz app is broken. It is stuck in a loop when I go to here: https://quizform.jotform.io/ and login, it keeps redirecting me to log in.

    Is anyone else having this issue?



    This is a re-post of a comment on Turn Your Form into a Quiz or Exam!

  • Profile Image
    roneet
    Answered on March 16, 2020 at 02:22 PM

    You should be logged in to your JotForm account then only the forms would be loaded in the Quiz app once it is authenticated.

    1584382803888888888.gif

    Could you please clear your browser cache or try in a private window:

    Let us know how it goes.

    Thanks.


  • Profile Image
    vassiliades
    Answered on March 20, 2020 at 06:43 AM

    Unfortunately the quiz app still looks broken. I log in successfully and the i get redirected to login window again . 


  • Profile Image
    jherwin
    Answered on March 20, 2020 at 07:47 AM

    What browser do you use?

    Can you please try using the Firefox browser and see if the issue persists there? Also, please try updating your Chrome browser to the latest version:
    1584704543chrome.png
    Please give it a try and let us know how it goes.

  • Profile Image
    connectlanguagecenter
    Answered on March 26, 2020 at 02:42 PM

    Hi! 

    I am having the same problems and have cleared my cache and tried different browsers. 

  • Profile Image
    Mike_G
    Answered on March 26, 2020 at 03:52 PM

    @connectlanguagecenter

    So that we can easily track the number of users reporting the same issue, we encourage our users to open a separate thread for their concern.

    As for you, I have moved your post in this to a new thread to avoid confusion. Here's the link to that thread — https://www.jotform.com/answers/2227709

    We will be responding to that thread shortly.

  • Profile Image
    stephaniekovero
    Answered on March 26, 2020 at 04:09 PM

    Thanks for your help. Firefox worked.


    However there is another issue.


    I have ticked "Email Results to" to email to a certain email address, but it is not doing this. It did do this for perhaps the first 20 submissions, but then just stopped.


    1585253327Capture.PNG


    Any clues on this one?


    Thank you for your help :) .

    Steph

  • Profile Image
    Mike_G
    Answered on March 26, 2020 at 04:18 PM

    @stephaniekovero

    We are glad to know that using Firefox worked for you.

    However, I have still escalated your original concern in this thread to our developers given that I was able to reproduce the issue you have described using Google Chrome.

    Please be assured that once there is an update we will notify you in this thread the soonest.

    As for your new concern (Email quiz result to a certain email address), I have moved it to a new thread considering it is about another topic.

    Here's the link to that thread: https://www.jotform.com/answers/2227759


    We will respond to that thread shortly.

    @vassiliades

    I have also moved your concern (unable to login to Quiz Form App) to a new thread to avoid confusion. I'm sorry if this was not done earlier.

    Here's the link to the new thread: https://www.jotform.com/answers/2227745


    We will respond to that thread shortly.

  • Profile Image
    Harut
    Answered on April 06, 2020 at 10:34 AM

    Dear Users, 


    I'm happy to inform you that the issue has been solved for now. But in case if you will have this problem again please let us know.

    Also you can check this two links which can solve this problem also.

    https://support.google.com/chrome/thread/13570810?hl=en

    https://support.google.com/chrome/thread/34051157?hl=en

    I want you to be sure that we will give lasting solution to this problem for every version of browsers.


    Best,

    JotForm Team