What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Google Doc integration was working, now is not

    Asked by eileenjst on May 24, 2013 at 05:12 PM

    Hello:  I made a form this past week and integrated it with google doc. I had a problem, but saw on the forum that there were issues on the integration that were in the process of being looked at.

      A few days later, I was able to implement the integration and integration worked fine for a few days.

     

    Now, the integration has stopped working.  I un-integrated the form and made a new integration, but cannot get that  integration to work either.  Help!

     

    problem integrated stopped working hello
  • Profile Image
    JotForm Support

    Answered by Mike_T on May 24, 2013 at 06:08 PM

    We are sorry for the inconveniences caused.

    I have just checked the Google Spreadsheet integration on my test form, and it is working fine. Can you please provide us with the link to affected form? We will proceed with the further test.

    Thank you.

  • Profile Image

    Answered by eileenjst on May 24, 2013 at 07:26 PM
    http://form.jotformpro.com/form/31396774865975
  • Profile Image
    JotForm Support

    Answered by Welvin on May 24, 2013 at 08:15 PM

    Hi,

    I am able to replicate the same after cloning your form.

    I've made some changes to the form especially to those symbols and special characters. Re-do the integration and everything's working perfectly.

    This is the cloned form: http://www.jotformpro.com/form/31437700204947

    This is the spreadsheet: https://docs.google.com/spreadsheet/ccc?key=0AgEiJQf5QINCdHNVUi1pUFdMZ3RXZDJSdGRxb2kxX3c&usp=sharing

    I suggest you to do the same changes or simply clone (How to Clone a Form) the form back for your convenience then establish the google Spreadsheet integration.

     

    Thanks

  • Profile Image

    Answered by eileenjst on May 29, 2013 at 12:31 PM
    Hello:
    I tried removing all the special characters from the title. I tried making
    a copy, and am still not getting any submissions in my google doc.
    Help. I've been using jotform for several years, and love this feature.
    Can't figure out why this form is not working.
    http://form.jotformpro.com/form/31473601402947 my copy
    Eileen
    On Fri, May 24, 2013 at 8:15 PM, JotForm Support Forum
  • Profile Image
    JotForm Support

    Answered by Welvin on May 29, 2013 at 01:47 PM

    Hi Eileen,

    Your copy seems a bit different from my cloned form. Please kindly check and make sure you have the same form structure.

    I have tried another integration and works very well: https://docs.google.com/spreadsheet/ccc?key=0AgEiJQf5QINCdGRlNWJRVzhjd3NUVEFsN3RNMTZmWmc#gid=0

    Clone my form by following this guide: http://www.jotform.com/help/42-How-to-clone-an-existing-form-from-a-URL

    My Form: http://www.jotformpro.com/form/31437700204947

     

    Thank you!