Connect To and Stripe API Integrations are Broken

  • Profile Image
    wakinggirl
    Asked on May 25, 2013 at 12:57 PM

    i am using jotform with stripe, and suddenly it's not working. i went into my form wizard and re-connected with stripe. and still nothing.

     

    i enter in the information on the LIVE form, and it just sits there forever with a "please wait" on the button.

     

    help!

  • Profile Image
    KadeJM
    Answered on May 25, 2013 at 01:11 PM

    Hello, can you try using the API Key instead? See if it works using it with that. It looks to me like there may be something wrong with the " Connect with Strip " ability but I will need to test it some more just to be sure so I will get back with you shortly about this.

  • Profile Image
    wakinggirl
    Answered on May 25, 2013 at 01:12 PM

    yes, i can do that. that's how i had it before the jotform/stripe upgrade.

  • Profile Image
    wakinggirl
    Answered on May 25, 2013 at 01:15 PM

    no change.

  • Profile Image
    KadeJM
    Answered on May 25, 2013 at 01:40 PM

    Thank you for letting me know. I've done some further testing between the two on an entirely different form and I can confirm that the Stripe Integration is broken. It probably happened because of one of our platform updates so we do deeply apologize about this problem. However, thank you very much for immediately bringing this issue to our attention. 

    I am going to forward my findings along with your thread and issue to our Developers to get this problem fixed as soon as possible. We will notify you as soon as we can when the problem is fixed.

  • Profile Image
    wakinggirl
    Answered on May 27, 2013 at 10:16 PM

    is this because there are two forms on one page? is this problem happening for other sites? it looks like another site that has this same integration is unaffected.

  • Profile Image
    wakinggirl
    Answered on May 27, 2013 at 10:21 PM

    any way to expedite this?

  • Profile Image
    EltonCris
    Answered on May 28, 2013 at 01:51 AM

    @wakinggirl 

    One of our dev team is now looking into this. He will provide updates sooner once this is fixed, I just can't provide a definite time yet but this shouldn't be taking too long.

    Thanks!

  • Profile Image
    pattystours
    Answered on June 03, 2013 at 06:24 PM

    guys! help!!!! this is now happening at pattystours.com, too. http://www.pattystours.com/book-now.html

     

    not cool!

  • Profile Image
    Welvin
    Answered on June 03, 2013 at 08:07 PM

    @pattystours,

    This thread is already assigned to our developers and is currently set as urgent. We'll let you know for updates.

    Thanks for your patience and understanding.

  • Profile Image
    kenneth
    Answered on June 21, 2013 at 09:11 PM

    Hi, Ww have made some changes for stripe payment integration. Please confirm it from your side if the problem still persist. You may want to reintegrate it or clean your browser cache to get the latest updates.

    Thank you,
    Kenneth 

  • Profile Image
    myclaimsconnection
    Answered on August 16, 2014 at 10:05 PM

    I'm having this problem now