Form not working in Firefox or Chrome

  • Profile Image
    NBRAust
    Asked on May 26, 2013 at 07:42 AM

    Hi

    I'm having trouble getting a form to work on one of the sites I'm working on.  It runs fine on IE but you can't enter anything into the form on Firefox or Chrome.  It's only on the front page where I'm also running a slider. 

     

    I've tried embedding the form, using an iframe and putting the code in fully.  When I put the code in fully the form works but then the slider stops functioning.

     

    I'm totally stumped, can you please help?  Any suggestions would be really appreciated.  Thanks in advance.

     

    Cheers

    Karen

  • Profile Image
    pinoytech
    Answered on May 26, 2013 at 11:09 AM

    Hi Karen,

    Using inspect element feature of google chrome, I was able to find the issue which had something to do with your website's div class .latest-work. You need to reduce the width from 930px to 639px in order to fixed the issue. http://www.screencast.com/t/YwAzBWP8z7V

    If you need further assistance, do let us know.

    Thank you!

  • Profile Image
    NBRAust
    Answered on May 27, 2013 at 09:06 PM

    Thank you, thank you, thank you!

    Yes this fixed my problem - thanks so much for your help - especially considering it was my dumb mistake!  Really appreciate it!

    Thanks again!

  • Profile Image
    abajan
    Answered on May 27, 2013 at 10:48 PM

    On behalf of my colleague, you're quite welcome.

    Cheers

  • Profile Image
    keeysnc
    Answered on December 07, 2013 at 01:12 AM

    I created a website using sharepoint 2013 and I am almost finished..The only problem is the jotform forms that I used on it. I followed the tutorial on the jotform site and they work perfectly in Safari but not in Firefox. I am very frustrated with this and would love some assistance lol. The site is not published yet so I am not sure if I can link you to it. I am currently using the newest version of firefox.  Pleaassee help!

  • Profile Image
    jonathan
    Answered on December 07, 2013 at 08:10 AM

    @  keeysnc

    Please create a new thread for your issue. Use this link http://www.jotform.com/contact/

    We will attend to it at once.

    Thanks.