Getting "Unauthorized Request" when accessing the form

  • Profile Image
    woofeco
    Asked on March 24, 2020 at 08:24 PM

    Hi, i have followed the above, but am getting the error of 'Unauthorized request. You do not have access to this form'. have copied the url from the publish tab - it is https://form.jotform.com/200089139401044

    thanks



    This is a re-post of a comment on How to Clone an Existing Form from a URL

  • Profile Image
    Vanessa_T
    Answered on March 24, 2020 at 08:29 PM

    I have just tried cloning the form even while logged out and I was able to do so without receiving any error.

    I also checked the form, which you currently own, and could not see any setting that prevents it from being cloned.

    Can you please try cloning it again.

    If the issue persists, since you own the form, please login to your account and clone it using the second option as seen on the screencast below:

    1585096139A.gif

  • Profile Image
    Dmc7123
    Answered on March 28, 2020 at 09:35 AM

    I am getting the same error when I try to clone a form. I am cloning my form to a friend's account. I get the same message that I'm not authorized to clone it.

    This is my form

    https://form.jotform.com/200840971459056

  • Profile Image
    Vanessa_T
    Answered on March 28, 2020 at 01:01 PM

    @Dmc7123,

    To avoid confusion, I have moved your post to the thread below and will answer you there shortly:

    https://www.jotform.com/answers/2230483