My form is integrated with google docs but the spreadsheet is not populating.

  • Profile Image
    healthyaging
    Asked on May 28, 2013 at 11:35 AM

    I have a form that I integrated with dropbox and google spreadsheet.  When I tested the form on May 16th, it was populating the google spreadsheet, but now it is not working.  

    I have 12 submissions, but only the first three are showing up in the google doc.  The other 9 submissions, sent in May 27th and May 28th, are not showing up.  

    Is there anything I can do to fix this?  

  • Profile Image
    sidharth_kch
    Answered on May 28, 2013 at 11:54 AM

    @healthyaging

    I checked your form and don't see any issue in your google spreadsheet integration. 

    Request you to please remove the current google spreadsheet integration and integrate it again. Let us know if that helps you.

    Thanks,

    Sidharth

  • Profile Image
    healthyaging
    Answered on May 28, 2013 at 01:19 PM

    Thanks Sidharth.  Removing and reintegrating does bring up a spreadsheet with all of the responses, but new responses are not populating as they come in.  I have to remove the spreadsheet integration and then integrate it again to see something new after it comes in.  Is it supposed to populate automatically? Or should I just create a new spreadsheet when I have new responses?

  • Profile Image
    Welvin
    Answered on May 28, 2013 at 03:59 PM

    Hi,

    I've some changes to your form specially those symbols and special characters and integrated the form to Google Spreadsheet. All works fine then.

    http://form.jotformpro.com/form/31476537075964?

    Google Spreadsheet: https://docs.google.com/spreadsheet/ccc?key=0AgEiJQf5QINCdHI2aHA0X29IX0owVDdZVldTbTU2MFE&usp=sharing

    Please cloned the form and use it instead. Follow this guide: How to Clone a Form

     

    Thank you!

  • Profile Image
    barefoottours
    Answered on May 28, 2013 at 04:04 PM

    I have a similar problem but only a few columns of information are not populating. Even if I remove integration and then add it back again it still does not populate. Is there anything else I can do besides disabling and reconnecting the form?

  • Profile Image
    EltonCris
    Answered on May 28, 2013 at 06:25 PM

    @barefoottours 

    Thanks for letting us know. Your issue was dealt on the other thread and 'twas submitted to our higher team for investigation. You will get updates on that thread via Email.

    Thanks!

  • Profile Image
    healthyaging
    Answered on May 29, 2013 at 12:48 PM
    Thanks Welvin,
    I have already sent the URL of the form to my participants. Is there
    anyway to have the new cloned form use the same URL as the old form?
    Thanks,
    Debbie
  • Profile Image
    Welvin
    Answered on May 29, 2013 at 02:01 PM

    Hi Debbie,

    Sorry but that is not possible. You may consider this workarounds:

    1. Cloned first the original form

    2. Edit the original form

    2. Add Free Text HTML Field as the first field

    4. In Free Text HTML Field, add a note to let them access the new form to proceed

    Or,

    Disable the original form. On the Form Advance Settings, put the new form link as the Warning Message. Example:

    http://form.jotformpro.com/form/31476537075964?

     

    Thanks

  • Profile Image
    phillyhomeinvestments
    Answered on June 25, 2013 at 05:03 PM

    http://www.jotform.com//?formID=31754016776155

     

    I am having the same issue as the original user. I have removed and reauthenticated twice, both times all previous entries returned. I am still unable to get new entries to populate without this process.

  • Profile Image
    EltonCris
    Answered on June 25, 2013 at 06:11 PM

    @ phillyhomeinvestments

    We'd suggest you to please post your question into another thread so we can focus with the problem on your form.

    Thank you for your understanding!

  • Profile Image
    AOLIVARES@muhsd.org
    Answered on February 12, 2014 at 03:19 PM

    This just does not work correctly!  Responses will not populate on my spreadsheet

  • Profile Image
    TitusN
    Answered on February 12, 2014 at 03:44 PM

    Hello,

    We would love to help, but its very important that you post a new thread for your issue.

    This is because the dynamics of each situation and issue, while related - is still unique.

    Please click on the link provided by @EltonCris and post a new thread - we will look out for it.

    Thanks.