DropBox upload is creating folder, yet no upload occurs

  • Profile Image
    primeinc
    Asked on May 29, 2013 at 04:49 PM

    I have a form setup and intigrated with Dropbox.  There is a file upload object.   When I test the form to upload a file, I see JotForm create the proper folders, however the uploaded file never appears in Dropbox.

    I am compairing JotForm against some other online form builders that intigrate with DropBox.  I need to make a decision soon.  What am I doing wrong?

    Thank you.

  • Profile Image
    dinesh-it
    Answered on May 29, 2013 at 06:23 PM

    Hi, I cloned your form and tried to upload a file and its working fine for me. I tried a test submission on your form too. Did you received my submission files on your dropbox? If not, can you please re-integrate your dropbox account again.

    Hope a re-integration will solve your problem. Just give a try.

    Thank you.

  • Profile Image
    primeinc
    Answered on May 29, 2013 at 06:28 PM
    It seems to be working now. The other photos I uploaded finally came through too.
    Thank you!!
  • Profile Image
    dinesh-it
    Answered on May 29, 2013 at 06:30 PM

    Glad to know that.

    Thank you.

  • Profile Image
    talk2bks
    Answered on May 31, 2013 at 10:16 AM

    This is the first time I've had a problem with dropbox integration and will try to re-integrate it. In my case, I had a client upload 40 pictures (about 1.5megs in size). Someone would come in through dropbox and others would not.

  • Profile Image
    jefreylandicho
    Answered on May 31, 2013 at 10:20 AM

    @talk2bks

    In order to assist you, can you please tell us the form link or id you are currently having an issue with dropbox integration?

  • Profile Image
    talk2bks
    Answered on May 31, 2013 at 10:27 AM

    I just tried the re-integration so it may totally work now. 

    Here's the id: 10804721047.

  • Profile Image
    sidharth_kch
    Answered on May 31, 2013 at 10:54 AM

    @talk2bks

    Please let us know if the issue was resolved after re-integration.

    Thanks,

    Sidharth