FORM VALIDATION > Using Hide Page or Hide field conditions causes an issue with form validation preventing the form to be submitted

  • Profile Image
    mattsgoodman
    Asked on April 08, 2020 at 02:06 PM

    Person 3 fills out the Product Destruction section (questions 38 through 45)

    **Problem: when person 3 finishes question 45 [Destruction by (signature)], the Submit button doesn’t work. The answers to questions 2 through 37 are included in the submission, however, the answers to questions 38 through 45 are not in the submission. The email titled “COD sign-off” is not sent to person 4.

  • Profile Image
    JohnRex
    Answered on April 08, 2020 at 02:38 PM

    I was able to replicate the issue when using the edit links. It seems that the issue is with the form validation.

    15863708972241856 3.png

    Let me escalate this to our backend team for further investigation. We'll let you know here as soon as an update is available.

    Apologies for this inconvenience.

  • Profile Image
    mattsgoodman
    Answered on April 08, 2020 at 07:58 PM

    Thank you -- looking forward to solving this!

  • Profile Image
    mattsgoodman
    Answered on April 10, 2020 at 07:38 PM

    Hi - we need to launch a test version of the form ASAP and this issue is holding us up.  Any advice on how to solve it?  thank you so much

  • Profile Image
    Kenneth_C
    Answered on April 10, 2020 at 08:28 PM

    Apologies for the inconvenience,

    Currently there are still no updates as to the status of the escalation ticket

    I will however, Inform our backend team of the urgency of this issue.

    Thank you for your patience

  • Profile Image
    resat
    Answered on June 23, 2020 at 03:09 PM

    Hello,

    This issue should be fixed now.

    Have a good and safe days!