What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    The line breaks on my form have stopped displaying correctly

    Asked by cwilkins88 on June 06, 2013 at 05:27 PM

    My form has been set up for a few months with line breaks to display 2 fields on a single line.  The line breaks diplay correctly in design view, but in preview (and embedded on my web page), each field is on it's own line forcing my form to be much longer.  The extra space exceeded the size I had allocated on the web page, forcing my submit button to no longer be visible.

    I've temporarily extended the form size to show all buttons, but how can I get this back to displaying properly?  Here is a screenshot of the design view.  The rendered page can be seen on:

     

    https://www.totalfutsal.us/register.html

     

    line breaks size preview extra space www
  • Profile Image

    Answered by EliezerN on June 06, 2013 at 06:37 PM

    Hi cwilkins88,

    Do you mean Page Break field? If so, I have to tell you that I've checked your forms "Register Now" and "RSVP" and I can see that there isn't any Page Break field on it. 

    To Direct you how to add this fields, please give me a moment and I'll get back to you with the directions.

  • Profile Image

    Answered by cwilkins88 on June 06, 2013 at 06:42 PM

    No...I just found a workaround posted from another user's issue under "Shrink Fields Not Working As Expected).  I'm using the same template.  It appears there is a bug on the template.  I added the following in my custom CSS property as described in the issue above and it is now fixed.

    .form-input{width:auto;}

  • Profile Image

    Answered by EliezerN on June 06, 2013 at 06:51 PM

    Alright. It is great to know that you could fix it.

    Have in mind that we are always available to help you with any doubt you may have. So Please feel free to contact us if your need further assistance.

    Thanks!