Solid Theme is a little messed up

  • Profile Image
    akuntansi_ub
    Asked on June 06, 2013 at 08:36 PM

    Dear Jotform,

    I have a problem on my display forms that i created because it is different from the layout should be displayed.

    Almost all my forms experience this.

     

    these are the examples:

    http://www.jotformpro.com/akuntansi_ub/evaskripsi (embedded at http://acc.feb.ub.ac.id/mahasiswa-alumni/edom/)

    http://www.jotformpro.com/akuntansi_ub/evaskripsi (embedded at http://acc.feb.ub.ac.id/kegiatan/arts/reg/)

     

    Thank you

    need your response ASAP.

  • Profile Image
    EltonCris
    Answered on June 06, 2013 at 09:45 PM

    Hi,

    I am now forwarding this issue to our higher team. This is related to the solid theme you are using. We will let you know once this is fixed.

    Our apologies for this inconvenience.

  • Profile Image
    EltonCris
    Answered on June 07, 2013 at 07:27 AM

    Hi,

    While waiting for an actual fix, please inject the following CSS codes to your form. This will help fixed this issue. Here's How to Inject Custom CSS Codes to your Form.

    .form-input {

    display: block !important;

    width:auto !important;

    border-radius: 0px !important;

    }

    Thanks!

  • Profile Image
    akuntansi_ub
    Answered on June 07, 2013 at 07:57 AM

    Thank you for quick response. It works. But please let me know if the actual fix is available.

  • Profile Image
    dinesh-it
    Answered on June 07, 2013 at 08:14 AM

    Hi, Once the actual fix is available, you will be updated via this thread. 

    Thank you.

  • Profile Image
    alp_deniz
    Answered on June 13, 2013 at 12:11 PM

    Good news! We fixed the issue all thanks to you for your feedback and patience. 

    Kind regards.

    Alp