What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Incomplete values error in Internet Explorer

    Asked by Brandon on June 10, 2013 at 12:26 AM

    Hi, I keep getting an incomplete values error in Internet Explorer and can't seem to figure out why. The form works fine in Chrome.

    Page URL:
    http://www.brandonashleyphotography.com/contact.html

  • Profile Image

    Answered by pinoytech on June 10, 2013 at 02:43 AM

    Hi,

    Unfortunately, I wasn't able to replicate the issue of your form upon checking using IE browser. Can you please try to clear your browser cache and cookies? However, if the said issue still persist, can you please provide us screenshot of the error your are referring for further assistance?

    Thank you!

  • Profile Image

    Answered by gori-mathew on June 10, 2013 at 02:55 AM

    Hi,

    In addition to my colleague, this is a required field validation measure that validates the submissions after the user click submit. This is a look-up that checks to see that all details are submitted correclty. Otherwise this does not show after submitting the form.

    This is explained in this link: http://www.jotform.com/answers/224754-

    Thanks!


  • Profile Image

    Answered by Brandon on June 10, 2013 at 11:50 AM

    http://www.brandonashleyphotography.com/screenshot.png

     

    Even though I entered "555-555-5555" as the value for phone.

  • Profile Image

    Answered by jefreylandicho on June 10, 2013 at 12:01 PM

    Can you please tell us what is the version of IE you are using as I was also unable to replicate the same issue.

    Please try using another embed tag like IFRAME and see if it resolives the issue.

  • Profile Image
  • Profile Image

    Answered by Brandon on June 10, 2013 at 12:07 PM

    IE version is 9 (9.0.8112.16421 to be exact). As I said, I'm not getting these errors in Chrome, only IE. (which unfortunately is what most people still use)

  • Profile Image

    Answered by jefreylandicho on June 10, 2013 at 12:27 PM

    Thank you for that information. I was able to replicate the same issue using IE9. Have you tried doing what I suggested in my last post about using another embed tag?

  • Profile Image

    Answered by Brandon on June 10, 2013 at 12:55 PM

    Still getting the same errors with iframe embedding, plus it messes up my tables.

  • Profile Image

    Answered by sidharth_kch on June 10, 2013 at 02:23 PM

    @Brandon

    I am not able to reproduce this issue in IE9. I was able to do the test submission successfully and was redirected to your Thank you page.

    Request you to please check and let us know if you continue to have this issue.

    Thanks,

    Sidharth

  • Profile Image

    Answered by Brandon on June 10, 2013 at 02:33 PM

    I removed all of the required options for the fields and it works fine now. Oh well.