My emails aren't being sent to the recipients

  • Profile Image
    CarX
    Asked on April 30, 2020 at 11:20 PM

    My emails aren't being sent to the recipients.



    This is a re-post of a comment on How to Properly Add, Change, and Test a New Email Recipient Address

  • Profile Image
    roneet
    Answered on April 30, 2020 at 11:42 PM

    We have noticed you have 4 active forms. Are you not receiving the notifications in all of your forms?

    On checking your form I found that your email notification is in place. From our server logs, I see the email notification for this submission has been sent successfully from our end.

    Are you intermittently receiving emails or not receiving any email at all. Try whitelisting our IP address and Domain. Have you checked the notification in your Spam folders?

    https://www.jotform.com/help/145-Whitelisting-JotForm-IP-Addresses-and-Domains

    Looking forward to your response.

    Thanks.

  • Profile Image
    CarX
    Answered on May 01, 2020 at 10:28 AM

    Thank you, this is resolved w/ white listing.

    An attachment we received through a form is throwing a 404 error:
    404 Not Found (S3): /jufs/CarX/71774538296167/4641118288203279329/Kaleb-Munn.pdf
    We've tested other pdf attachments and they open fine. Do you have any ideas what the issue is?
    Thank you,
    Taylor
    Taylor Johnson


    Integrated Branding Manager
    Car-X LLC
    _______
    ...

  • Profile Image
    Welvin
    Answered on May 01, 2020 at 10:44 AM

    That's great to know, and you're welcome.

    With regards to your problem with the file upload, allow me to help you with it through the following new ticket: https://www.jotform.com/answers/2296737

  • Profile Image
    HCSolicitors
    Answered on May 26, 2020 at 06:40 AM
  • Profile Image
    jonathan
    Answered on May 26, 2020 at 07:32 AM

    @HCSolicitors

    We will resolve your concern here https://www.jotform.com/answers/2346262