FTP Integration: Sending uploads to FTP with "Unique ID" as the folder name creates two different folder names

  • Profile Image
    EltonCris
    Asked on June 17, 2013 at 03:53 AM
  • Profile Image
    n25
    Answered on June 18, 2013 at 04:51 AM

    Hi,

    I've tryied to filled up your form, but can't upload file - (I've tried zip, txt, pdf) everytime i receive red line with sign - Failed.

     

  • Profile Image
    EltonCris
    Answered on June 18, 2013 at 05:07 AM

    @n25

    Sorry but zip file was not on the allowed file extension list. I have just added it, you may now try again this time.

    My apologies for the inconvenience.

  • Profile Image
    n25
    Answered on June 18, 2013 at 12:53 PM

    Seems ok. i'll try to reconnect my ftp.

    However, if you look inside project 03/ you can see file name only 'zip', but the original name was 'тест.zip'. looks like cyrilic letters is not accepted.

  • Profile Image
    n25
    Answered on June 18, 2013 at 01:21 PM

    i've reconnect my ftp - and still have a problem. may be it because I'am using special field for the name of directory - not so simple like in your example. Let me show:

    To make some order - every my submission have hidden field "Code" which have the following properties:

     

    and I use this "Code" for the folder name for FTP integration.

    Can we improve your example with this "code" and check again?

  • Profile Image
    EltonCris
    Answered on June 18, 2013 at 03:32 PM

    @n25

    Sure. Let me try that and get back to you. I can see you are using "Unique ID" as the folder name. I will set that now.

    Thanks for the details and for your cooperation. That's greatly appreciated!

  • Profile Image
    EltonCris
    Answered on June 18, 2013 at 03:36 PM

    @n25

    You are right! I can now see the problem you've mentioned. It is still creating "Not Answered" folder when "Unique ID" is set as the folder name.

    I have now escalated this thread to our highter team for further investigation. We will inform you here once this is fixed. Thanks!

  • Profile Image
    n25
    Answered on June 18, 2013 at 04:04 PM

    @ EltonCris

    thanks for your quick answer. will waiting for solution.

  • Profile Image
    n25
    Answered on July 08, 2013 at 06:03 AM

    @ EltonCris ,

    Hi! Still no solution?

  • Profile Image
    EltonCris
    Answered on July 08, 2013 at 07:08 AM

    @n25

    I understand your eagerness to have this fixed but unfortunately we do not have updates as of the moment. This is assigned to our dev team already but since they have list of prioritized bugs and features, this might take a while before this gets to the top on the list. Don't you worry, our team will provide updates as soon as this gets fixed.

    Thanks and apologies.

  • Profile Image
    n25
    Answered on July 08, 2013 at 07:22 AM

    ok! i get!

  • Profile Image
    EltonCris
    Answered on July 08, 2013 at 07:30 AM

    @n25

    Thanks! We greatly appreciate your patience and understanding on this matter.

    Best Regards!

  • Profile Image
    n25
    Answered on November 05, 2014 at 12:05 PM

    @ EltonCris ,

    Hello guys,

    Have you fixed this bug?

  • Profile Image
    Shadae
    Answered on November 05, 2014 at 12:23 PM

    Hi n25,

    Unfortunately there has not been an update regarding this bug. Our development team has marked it as important.

    This issue will be addressed as soon as possible. Any update will be posted to this thread.

    We truly appreciate your patience and understanding in this matter.

    Thanks and apologies.