Firefox and IE Misalignment of Text Boxes with Other Elements

  • Profile Image
    alvincosio
    Asked on June 17, 2013 at 07:16 PM

    Hi,

    please help me. when again i view to firefox and ie there is a misalignment , but when i view to other browser it is works fine. i think i had to add a code in custom css, but i don't know. please help me

     

     

     

    Thanks,

    Alvin

  • Profile Image
    khrisell
    Answered on June 17, 2013 at 08:44 PM

    Hello,

     I would suggest to re-embed your form using iframe embed code. This should help fixed this issue. Getting the Form iFrame Code
  • Profile Image
    abajan
    Answered on June 17, 2013 at 09:18 PM

    You could also inject the following CSS:

    .form-textbox {
    width: 254px;
    }

    Do let us know if you'd like further help with this.

    Thanks

  • Profile Image
    abajan
    Answered on June 17, 2013 at 09:23 PM

    Incidentally, I noticed a couple other issues at the link you provided:

    The submit button is only partially visible in Chrome and not visible at all in Firefox. Also, three four dots are showing in place of the labels for the last two fields. If you need help with these issues, please open separate threads on each and our team will be happy to provide assistance.

  • Profile Image
    alvincosio
    Answered on June 18, 2013 at 10:21 AM

    thank you for your help. it is now align. as abajan notice other issues is detected.

    1. there are four dots is showing in place of the labels for the last two fields.

    2. other issue is i put a "empty option text" in drop down box but it doesn't show when i embeded. i try also to use iframe but the same result. 

    3. can i also change the font in the "empty option text" in drop down box the same font of the 3 first field?

    4. also in text area. can i change the font the same with the first three field so they will all the same font name and size?

     

    Thanks in advance,

    Alvin

  • Profile Image
    alvincosio
    Answered on June 18, 2013 at 10:27 AM

    sorry, other issue that i noticed.

    first i need to erase all the labels in all field to remain only hint example

    but when i logout or i switch to other forms and then goes back again the labels that i erase is still there? i try it several times but same result

     

    please help

  • Profile Image
    dinesh-it
    Answered on June 18, 2013 at 10:51 AM

    Hi, Can you please create seperate threads for each questions/issues as Abajan said. So that it will be easy for us to help you better.

    Use this link to create new thread.

    Thank you.

  • Profile Image
    alvincosio
    Answered on June 18, 2013 at 10:57 AM

    it is okay now. i search it thru forums. thanks anyway.

  • Profile Image
    dinesh-it
    Answered on June 18, 2013 at 11:00 AM

    Glad to Know that your issues are OK now.

    Thank you.