Form Condition Does Not Work On Internet Explorer 8

  • Profile Image
    Anne
    Asked on June 18, 2013 at 10:09 AM

     As suggested I'm creating a new thread from my original post -- https://www.jotform.com/answers/230519-My-form-does-not-work-properly-in-IE8-conditional-controls-and-image-#0

    I have a form that I created that works fine on many browsers (including firefox, chrome and ie 10) but doesn't work in ie8.  The problems is that the muti-page Form cuts off where the first conditional controls exists and doesn't show the conditonal fields nor the next button.

    I've attached screenshots of the page in the form that contains the conditional control issue.  Screen shots were taken when the page first loads.  left side is from ie8, right side is from firefox.

  • Profile Image
    jefreylandicho
    Answered on June 18, 2013 at 10:28 AM

    I have tested your form and was able to replicate the same issue. It appears to be a browser compatibility issue that is causing this behavior. I have forwarded your concern to our developers to investigate and provide solutions to this problem. Please expect a response from one of them soon.

  • Profile Image
    Anne
    Answered on June 20, 2013 at 01:29 PM
    Do you have an eta for a response?
  • Profile Image
    pinoytech
    Answered on June 20, 2013 at 01:49 PM

    Hi Anne,

    Sorry to say, but we can't provide you and ETA to when this issue sorted out. Don't worry, one of our dev team already assign to work on this and we'll let you know immediately as soon as this issue sorted out.

    Thank you for you patience!

  • Profile Image
    elitetowncars
    Answered on August 19, 2013 at 02:25 AM

    This is an issue I've had for as long as I have had Jotform running.  The conditions do not work on Internet Explorer.

    My forms
     http://elitetowncars.com.au/booking/
     http://elitetowncars.com.au/quote/

    They are supposed to hide the airport details etc until the customer says YES to being an airport transfer.  Works fine on any other browser.

    Most customers use IE so it makes me look like a 2 bit company.

     

  • Profile Image
    Welvin
    Answered on August 19, 2013 at 10:57 AM

    Hi @elitetowncars,

    Good day! I would suggest to please create a separate thread with your inquiry so we can further assist you there. 

    http://www.jotform.com/answers/answer.php?

    Thanks