The Contact Integration with Constant Contact has stopped working??

  • Profile Image
    tmastrob
    Asked on June 24, 2013 at 05:12 PM

    Hello,

    At some point on 6/12/13 the contact integration stopped sending contact info to ConstantContact, I have tried to reset with no luck???

  • Profile Image
    khrisell
    Answered on June 24, 2013 at 06:36 PM

    Hello,

    Can you provide more information of the problem so that we could replicate the issue?

    May I know if you are having an error message? Have you tried testing a submission on your end and try to include your email on your Constant Contact list to run some tests?

    We need to undergo this testing to be able to figure where the issue is coming from.

    Thank you and I will wait for your reply.

  • Profile Image
    khrisell
    Answered on June 24, 2013 at 06:43 PM

    I tested the integration on my end and it was working perfectly.

    Kindly let us know what issue you are having so that we could invetigate whats going on on your integration.

    Also try this.

    1. Clear all your browser cache and cookies.

    2. Re-integrate the Constant Contact Integration on your form.

    3. As I mention earlier, Include your email on your list and test a submission on your end and see if it will go through.

    Thank you!

  • Profile Image
    tmastrob
    Answered on June 24, 2013 at 06:43 PM

     No error message, I have tried several test submissions from the my site http://cashforcarslongisland.net and contact info is not transferring to my constant contact email list, the last contact was added on 6/12/13 was working fine until then

  • Profile Image
    jeanettebmz
    Answered on June 24, 2013 at 07:30 PM

    I checked that your form CFCLI.NET Easy Fill In QuickQuote is sending   your contacts to the general list, is that where it should be? 

     

    Also I have noticed that you haven't added in the integration an email field that matches your list.


  • Profile Image
    jeanettebmz
    Answered on June 24, 2013 at 07:32 PM

    Another thing that I've noticed while checking is that you need to established a Sender Name or mapped it to the Name field in the email notification settings of such form

    Please make sure that you don't leave it as "Please Select"