Folder Between New and Old Interface Is Disappearing

  • Profile Image
    EscolaElSol
    Asked on June 26, 2013 at 10:48 AM

    I use to work using new look mode, and all my forms are in folders, but it seems not to work fine. The problem is that when I switch to old mode, there is no way I can see the folders I used to have in the new mode. What should I do to have those folders available in the old mode?

    Thanks in advance!

     


  • Profile Image
    jefreylandicho
    Answered on June 26, 2013 at 12:19 PM

    I look into your account and was able to replicate the same issue you are currently experience. I have forwarded your concern to our developers to investigate what is causing this issue. At the moment, please avoid switching between the new and old interface. Kindly wait for our developers response response regarding this issue.

  • Profile Image
    paulsimpson
    Answered on June 28, 2013 at 11:58 PM

    Hi can you tell me the issues you were having with the new version of myforms?

    We are trying to move all users over to the new version so would like to fix any errors you found.

    Thanks

    Paul

  • Profile Image
    raimon
    Answered on July 29, 2013 at 07:18 AM

    The new mode seems to be quite unstable. Sometimes it switches to old mode automatically, and then I don't see the folders I have created in new mode. For example, if I clone a form, when I get back to my forms, it changes de view to old mode.

    I'd rather prefer to work with the new mode, but if it remains unstable, maybe I'd need to work with old mode, keeping the folders, obviously.

    Thanks,

    Raimon Goberna

  • Profile Image
    jefreylandicho
    Answered on July 29, 2013 at 08:22 AM

    The reason it might be switching is because of the cache that was stored before the new interface was implemented. To always use the new interface. click the myforms button or use the link below

    http://www.jotform.com/myforms 

    Please delete your browser cache, browser offline files and browsing history from the beginning as well.

    If the issue still persist, please contact us again.