Form builder issues in Firefox - not able to drag and drop

  • Profile Image
    tyler65
    Asked on July 03, 2013 at 11:11 AM

    hi, your site is not working

  • Profile Image
    sidharth_kch
    Answered on July 03, 2013 at 12:13 PM

    @tyler65

    We don't have any issue with our site. Please let us know what issues are you facing? Are you getting any error?

    Thanks,

    Sidharth

  • Profile Image
    tyler65
    Answered on July 03, 2013 at 02:58 PM
    I logged in...and I can't drop and drag anything..
    Tyler



  • Profile Image
    pinoytech
    Answered on July 03, 2013 at 03:21 PM

    Hi Tyler,

    Sorry for the inconvenience that may have caused. Have you tried already clearing your browser cache and cookies as well as form cache? If not, can you please give a try?

    Thank you!

  • Profile Image
    tyler65
    Answered on July 03, 2013 at 04:04 PM
    I cleared the form caches was already clear......can't drop and drag still......



  • Profile Image
    pinoytech
    Answered on July 03, 2013 at 04:38 PM

    How about your internet browser cache and cookies? Have you tried already clearing it cause I wasn't able to replicate the issue that you are referring on my end upon checking your form.

    Thank you!

  • Profile Image
    tyler65
    Answered on July 03, 2013 at 06:58 PM
    yes, I cleared cookies on my browzer .....I don't understand why I can't drop and drag. I used jot form many times. It's the best
    Tyler



  • Profile Image
    Morian
    Answered on July 03, 2013 at 07:31 PM

    @tyler65

    May I know what browser are you using? I'm also not able to reproduce the issue on my end. We recommend that you use Chrome, though. Thanks!

  • Profile Image
    tyler65
    Answered on July 03, 2013 at 09:07 PM
    Mozilla firefox......I never had an issue ever



  • Profile Image
    Morian
    Answered on July 03, 2013 at 11:11 PM

    I did try to use Jotform using Firefox but I was able to drag and drop just fine without any issue. We ask you to clear your browser and form's cache one more time. We also recommend you to install Chrome. Thanks!

    http://www.jotform.com/help/229-How-to-Clear-your-Form-Cache

    http://www.wikihow.com/Clear-Your-Browser's-Cache

  • Profile Image
    tyler
    Answered on July 04, 2013 at 10:37 AM

    It works fine in my desktop computer.....I will try my laptop 1 more time.....strange? I have a H.P. 2005 desktop and jotform works great. My laptop is where I am having the problem. Toshoba 2010 laptop...I will try again.

     

    Thanks,

    Tyler

  • Profile Image
    tyler
    Answered on July 04, 2013 at 11:33 AM

    It works! I used Internet Explorer and that fixed it....that's weird...but it works...that's all I care about.

     

    Thanks for the help!

     

    Tyler