The Terms and Conditions Widget is not visible on the form

  • Profile Image
    McMahon_Michaella
    Asked on June 04, 2020 at 04:16 PM

    Hi There, 


    Please see the attached issue with the T&c's form on our website. They are showing up blank and I cannot get the text to show. 


    I can see that this is also happening on an example Jotform page so perhaps it is an issue with the widget in general. 


    Can you please let me know asap once this is fixed. 


    Best Wishes, 

    Michaella. 

    Screenshot
  • Profile Image
    Niko_N
    Answered on June 04, 2020 at 05:33 PM

    Greetings Michaella,

    Thanks for reaching out us!

    I've checked your form and was not able to replicate your issue:  Terms and Conditions widgets work without any issues in the form builder as well as in the actual form:

    Please check and let us know if the issue has been resolved.

    We're looking forward to your reply thank you in advance!

  • Profile Image
    McMahon_Michaella
    Answered on June 04, 2020 at 06:02 PM

    Hi Niko, 


    Thanks for the quick response. However I seem to be still having the issue. I have tried on the phone version also and it seems like there are the same problems? 

    Thanks, 

    Michaella


  • Profile Image
    McMahon_Michaella
    Answered on June 04, 2020 at 06:03 PM

    1591308192Screen Shot 2020-06-04 at 22.51591308204IMG_1261.PNG


  • Profile Image
    roneet
    Answered on June 04, 2020 at 10:34 PM

    I see you have embedded the form in this website and the website is not secure:

    http://thegreatcommunitychallenge.ie/register-your-organisation/

    Could you please use this URL with HTTPS in it:

    https://www.thegreatcommunitychallenge.ie/register-your-organisation/

    Are you experiencing the issue only on mobile phones?

    In which phone are you experiencing it? Did you try in the Desktop version? If you are getting the issue in the Desktop too, kindly share the browser console report.


    https://www.jotform.com/help/453-How-to-get-a-console-report-from-most-common-browser

    To post the Screenshot refer to this guide:

    https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum

    Let us know the details so that we could assist you further.

    Thanks.