Recorder Widget not working

  • Profile Image
    NEFAMILY
    Asked on June 09, 2020 at 02:48 AM

    I refresh the pager as instructed to allow the microphone access however it just starts over again and when you click recorder again it gives the same error.1591685249thumbnail_We pay you if we can

  • Profile Image
    Vick_W
    Answered on June 09, 2020 at 06:51 AM

    Hey there,

    Happy to help you today,

    Please provide the form ID in which you are trying to use the recording widget. So we can test it here for you. 

    Looking forward to your reply.

    Thanks

  • Profile Image
    NEFAMILY
    Answered on June 17, 2020 at 10:09 PM

    https://form.jotform.com/201676648553161

  • Profile Image
    Vick_W
    Answered on June 17, 2020 at 11:53 PM

    Hey there,

    Thanks for writing back to us.

    I've cloned your form and it seems the recorder is working on both desktop and mobile. I'm unable to replicate the issue. Can you please let us know on which mobile device you are facing this issue and which browser? What is the version of the browser?

    Please provide the requested details so we can further investigate.

    Looking forward to your reply.

    Thanks.

  • Profile Image
    NEFAMILY
    Answered on June 18, 2020 at 04:34 PM

    Hi Vick sorry this is the form my friend that it's not working, its says refresh to give access I do it starts over the form, then repeats in a loop


    https://form.jotform.com/201556812471150

  • Profile Image
    VincentJay
    Answered on June 18, 2020 at 07:44 PM

    Hello,

    Please make sure that you have a microphone or it is enabled to your browser. 

    I tried it on my android phone and it is working fine on my end. 

    For testing purposes only, could you please try using a different device with microphone and see if the issue still persists?


  • Profile Image
    NEFAMILY
    Answered on June 19, 2020 at 05:05 PM

    I see what you mean, it works on my hp however on iphone is where I am experience the loop issue 

  • Profile Image
    VincentJay
    Answered on June 19, 2020 at 06:02 PM

    Thank you for testing it. 

    It looks like microphone access compatibility.

    Using your iPhone, please check if the microphone is enabled. If that is already enabled and the issue still persists, please let us know. 

    Please follow this guide: 

    1. Open the Settings app.

    2. Tap on Safari > Camera.

    3. Scroll down to Camera & Microphone.

    4. Confirm that "Ask" or "Allow" is checked.

    5. Retry the "Refresh the call" steps, above.