Info filled out on my form is blank when I receive email

  • Profile Image
    poolcity
    Asked on July 06, 2013 at 02:03 PM

    Go to http://www.mypoolcity.com/request-repair/ 

    Customer: Fills out the jotform.  Presses send.  Looks like it is sent correctly. 

    When I get the email of form, the fields do not match the fields on form.  The email I receive has not-matching fields that are blank and without any info.  So, I do not have the customer info to call them back (see email I received below). 

    brad  <noreply@jotform.com>
    1:46 PM (12 minutes ago)
     
    to info

    | Incident Number: Concrete

    | Described Issue:

    | Name of Product or Application with Issue:

    | PIN/Serial Number:

    | Version Details:  

    | KB/Documentation Used and Results:

    | Errors and Symptoms Provided by Customer:

     

    | Clarified Issue Description:

     

    | Actions taken:

     

    | Next Steps:

     

    | Reason not closed (If Applicable):

    | Resolution (If Applicable):

    How do I fix this?

  • Profile Image
    EltonCris
    Answered on July 06, 2013 at 10:47 PM

    Hi,

    This might be due to your email notifications not updating the correct field tags. To fix this, simply recreate your email notification. Just delete the existing one and create a new notification.

    Here are the guides:

    How to Delete Notifications/Autoresponder

    How to Setup Email Notification

    For the already submitted submissions, you can find them in your form submissions page.

    Click your My Forms tab > Select the form > Click Submissions

    Let us know if the problem still persist so we can take a look at this further. Thanks!