Continuing Issue with Date Field

  • Profile Image
    utfiservices
    Asked on June 15, 2020 at 07:50 AM

    Hello,


    We have had multiple users be unable to complete our form because of some sort of issue with the date field. Users will enter a correctly formatted date, but the form will not accept it. An example of an error received is below. Rather than the red error message a user normally gets when the field is not entered properly, the form will even reset and the user will have to fill out their data again. We have several processes built on the completion of the form, so I'd rather not edit too much until we know what the problem is. This is a relatively new issue. Is there any way to determine what is causing the problem?


    1592220806Date Error.jpg

  • Profile Image
    Jimmy_D
    Answered on June 15, 2020 at 09:11 AM

    Our apologies for any inconvenience caused. I have tested a clone of your form, and I could reproduce the issue. 

    I noticed your users are submitting the form embedded, can you please provide us with the URL of the page? Also, do we have your permission to submit a test using your form? 

    Please let us know, we would like to investigate this further. 

  • Profile Image
    utfiservices
    Answered on June 15, 2020 at 03:24 PM

    Yes, most users are accessing an embedded version of the form. However, it is behind a log in screen that requires a net ID for our system. Do you think it is related to it being embedded? If so, I might be able to manage access for you on a test account, but I would have to double check.

  • Profile Image
    Mike_G
    Answered on June 15, 2020 at 06:49 PM

    If the issue is not happening when you test your form from its direct link or custom URL, then it's possible that the issue is caused by a conflict between your form's script and website's script.

    Where-to-Find-My-Form-URL

    How-to-create-a-Custom-URL-of-a-form

    You can try to fix the issue by re-embedding your form using its iframe embed codes.

    Getting-the-Form-iFrame-Code

    I have checked your form and I didn't find anything that could possibly cause the issue you are reporting to us in this support ticket.