Can't play the audio data on the form

  • Profile Image
    Mariama
    Asked on June 16, 2020 at 04:37 AM

    Hello, 

    I am new to Jotform. 
    As you can see in my form "Formular" I can't play the audio data although I added the link. 

    Thank you. 

  • Profile Image
    Kenneth_C
    Answered on June 16, 2020 at 06:59 AM

    Thank you for reaching support,

    I opened the form and I was able to hear and play the audio file.

    Can you use a different browser to play the audio file on the form?

    If still not working, try it on a different device?

    I will also clear your form cache so let us know how it goes.

    Best.

  • Profile Image
    Mariama
    Answered on June 16, 2020 at 07:05 AM

    I tried with different browsers and devices. It still shows me that the file has 0 minutes and 0 seconds and i cant play the audio file.


    Thank you

  • Profile Image
    Richie_P
    Answered on June 16, 2020 at 08:23 AM

    To clarify, is your form embedded to your web page?

    I have checked your form and it seems the audio is playing in my end.

    Screenshot:

    15923101531.png

    It could be that your browser is blocking the widget. You may try to disable any pop-up blockers in your web browser.

    Let us know how it goes.

  • Profile Image
    Mariama
    Answered on June 17, 2020 at 03:54 AM

    No I didn't embed the form in a web page. 


    Today it worked for a few seconds on my laptop, so that I was abel to play the audio.
    But now I can't play the audio anymore on my laptop but on my phone. 

  • Profile Image
    Mariama
    Answered on June 17, 2020 at 04:34 AM

    I have an apple laptop and an android mobile phone. Could this be the problem?
    Because I asked others to see if they can play the audio and they where able to.

  • Profile Image
    Richie_P
    Answered on June 17, 2020 at 05:54 AM

    I have tested on my android and IOS mobile devices but I can't replicate the issue at my end.

    15923875771.png

    It could be that your firewall or antivirus is blocking the widget from working.

    Kindly try to double check your web browser add-ons or antivirus.

    You can also share your console logs when opening the widget.

    Guide:https://www.jotform.com/help/453-How-to-get-a-console-report-from-most-common-browsers