NEED TO HAVE CREDIT CARD LINK ACTIVATED

  • Profile Image
    Christopher P. Zmick
    Asked on June 19, 2020 at 11:31 AM

    We had a link set up for card processing, now we are being told that it is inactive- see below.

    We paid a $390 registration fee in April, so we are not sure why it is happening.

    Please advise- Link below.

    Thank you.


  • Profile Image
    ashwin_d
    Answered on June 19, 2020 at 12:03 PM

    I am not sure if I have understood your question correctly. What is the issue you are having? I did check your form and found that you have added "Authorize.Net" payment tool and integrated it with your Authorize.net payment tool.

    Please let us know the issue you are having, and we will take a look. You may also like to share a screenshot of the issue as well. The following guide should help you how to upload image in forum post: https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum 

    We will wait for your response.

  • Profile Image
    Chris Zmick
    Answered on June 19, 2020 at 12:08 PM

    Yes, Authorize.net is our processor, so that is good.

    Is our account active and up to date?  Again, we paid $390 in April by CC.

  • Profile Image
    CZmick
    Answered on June 19, 2020 at 12:13 PM

    Tried to test pay $1 and am told merchant ID is inactive.

  • Profile Image
    Anita_K
    Answered on June 19, 2020 at 12:35 PM

    Hi,

    I can confirm that your Jotform account is active. We cannot check the status of your Authorize.net account.

    I would suggest that you try and create a new transaction key with the help of this guide and use it in the integration.

    Please give it a go and let us know if the issue persists.

  • Profile Image
    CZmick
    Answered on June 19, 2020 at 12:46 PM

    We use Authorize.net every day. So you are saying the problem is at their end?  Sorry, this is all Greek to me.

  • Profile Image
    IvayloK
    Answered on June 19, 2020 at 01:19 PM

    I would suggest you to test Authorize.net payment integration on Sandbox mode. This would help to identify the issue.

    In order to test the form on Sandbox, you can check and follow this guide:

    https://www.jotform.com/help/221-How-to-Test-Authorize-net-Payment-Tool-on-Sandbox-Mode

    Let us know, how it goes. Looking forward to your response.