Not receiving my client's submissions

  • Profile Image
    woodworthcraig7
    Asked on June 21, 2020 at 01:07 PM

    ONCE AGAIN I HAD A CLIENT FILL OUT MY QUESTIONNAIRE AND IT IS NOT THERE! I HAVE A MEETING WITH HER AT 4PM TODAY CENTRAL STANDARD TIME. IF MY CLIENTS RESPONSES TO MY QUESTIONNAIRE ARE NOT THERE BY THEN WE ARE GOING TO HAVE A MAJOR PROBLEM. I NEED TO HEAR FROM SOMEONE IMMEDIATELY. 

  • Profile Image
    Mike_G
    Answered on June 21, 2020 at 04:57 PM

    To my understanding, you are referring to the same issue you have contacted us about 3 - 4 days ago.

    https://www.jotform.com/answers/2396409

    https://www.jotform.com/answers/2398497

    In one of those support tickets, my colleague has tested the issue on your form (https://www.jotform.com/form/201463168021041) but, he was not able to reproduce it on his end.

    To troubleshoot the issue you are having, he has asked you questions that may help us determine the cause of the issue so we may find the appropriate solution to it.

    In addition to what my colleague asked, can you also tell us if the form is embedded on a website, and may we know what website is it, please? Or, is the form only being filled from its direct link? We would like to make more test submissions on your form, but I noticed the form is now set as private.

    You may respond to my colleague questions and the questions above in the original support ticket you opened for your concern to avoid confusion.

  • Profile Image
    woodworthcraig7
    Answered on June 21, 2020 at 06:28 PM
    It is the same issue but now a different client. Because the submission
    from the last one magically showed up the day after I needed it so I
    figured yall fixed the problem. And you screwed me again.
    ...
  • Profile Image
    Jimmy_D
    Answered on June 21, 2020 at 07:49 PM

    It looks like you haven't received any submissions lately. The form seems to be working fine. 

    I suggest you try submitting a test yourself to confirm the form is working fine. 

  • Profile Image
    woodworthcraig7
    Answered on June 21, 2020 at 08:28 PM
    Ok look. I dont know if your are purposely undermining my intelligence but
    you dont think I've done that already? This happened before and it comes in
    too late. So where is it and why does this happen? Twice now. Except I have
    not yet received this new one.
    ...
  • Profile Image
    Vick_W
    Answered on June 21, 2020 at 11:51 PM

    Hey there,

    Thanks for writing back to us.

    As your form is set to private I'm unable to test it. I was able to send a test submission on your cloned form and I've received the test submission instantly. To further investigate the issue we request you to allow us to send test submission on your form. 

    Your account history shows that you've deleted 2 submissions in your account recently. When did you receive them?

    Please also let us know if the form is embedded on your website? 

    Looking forward to your reply.

    Thanks.


  • Profile Image
    woodworthcraig7
    Answered on June 22, 2020 at 01:28 AM
    I was supposed to have received them last night which would have been the
    20th. And I have no idea what you mean by my account is in private mode but
    yall are tech support. Escalate it if you have to but this is crap.
    ...
  • Profile Image
    Vick_W
    Answered on June 22, 2020 at 03:06 AM

    Hi there,

    Thanks for writing back to us.

    Your form was set to private that is why we were unable to access it. As we could not open it we were unable to send a test submission. However, it is accessible now and I've just sent a test submission. It was received instantly in your account. You should be able to see it in your account as well. We are unable to replicate the issue here and will appreciate your cooperation to investigate this further.

    Please provide the following information.

    Are you embedding the form on your website? If yes, please provide the link to the form on your website.

    Are you providing form's direct link to your customer?

    Is it possible for you to tell us the device your customer used when filling the form?

    Was it mobile or desktop?

    Which browser was used?

    Have you submitted any test submissions yourself? Please submit a test submission on an incognito window and let us know so we can check your account for its submissions. While filling the form please use vick@jotform.com for the email address.

    Looking forward to your reply.

    Thanks.