Error when logging in with Google or Facebook

  • Profile Image
    csearson
    Asked on June 23, 2020 at 08:39 AM

    Please could you help with the following errors our users are getting when logging in with google/Facebook


    1592915913Z5eJSbHNsXjctjoxfzk919-KCq0hXD1592915925eIL7zYWY7A2gbCRES7lZV6bUZsXZLW

    Screenshot
  • Profile Image
    Anita_K
    Answered on June 23, 2020 at 09:42 AM

    Hi,

    thank you for reaching out to us. I was able to recreate the issue on Chrome. On Firefox it seems to work fine.

    I will forward this to our developer team for further investigation. Meanwhile please advise your users to access the page from Firefox as a workaround.

    We will notify you via this thread as soon as we have an update.

  • Profile Image
    mustafaculban
    Answered on June 24, 2020 at 03:53 AM

    Hi csearson,

    Could you please share the exact URL that you have embedded in your website?

    As I have noticed, you are trying to log in from your embedded form which might block your login process since your hostname is no longer jotform.com but covidgoto.com.


  • Profile Image
    csearson
    Answered on June 24, 2020 at 05:00 AM

    the page is embedded here: https://www.covidgoto.com/covid-19-risk-assessment/


    Please be aware this page is behind a membership paywall

  • Profile Image
    mustafaculban
    Answered on June 24, 2020 at 05:44 AM

    Hi csearson,

    Thank you for sharing this page yet in order us to replicate the same problem we need to see the page and investigate further.


  • Profile Image
    csearson
    Answered on June 24, 2020 at 08:46 AM

    The page just uses the embed source code from JotForm. I'll try and remove the paywall temporarily 


  • Profile Image
    csearson
    Answered on June 24, 2020 at 08:51 AM

    I've removed the paywall now for you to investigate


  • Profile Image
    mustafaculban
    Answered on June 24, 2020 at 09:23 AM

    Hi csearson,

    We are working on it and we will let you know once it is resolved.

    We cannot give you an ETA for the solution.

    For a workaround, you try to embed it as an iframe, not directly embed the form.