Having issues receiving submissions

  • Profile Image
    Ksteber1026
    Asked on June 24, 2020 at 10:39 PM

    I am a first time user and have recreated my form from a template that was sent to me from a friend.  A person submitted a form to me but I never received their request.  Another person tried submitting a form to me and it just keeps spinning and saying please wait.  I have been looking through the settings trying to figure out why this is happening and cannot figure it out.

  • Profile Image
    Kiran
    Answered on June 24, 2020 at 11:01 PM

    I am able to replicate the issue when I tried sending a test submission to your form. I suspect that the issue is being caused by one of the Gift Registry widgets on the form. Please try updating all the widgets on the form so that the form should be working fine.

    159305411120200625_082744.png

    Please get back to us if you need any further assistance. We will be happy to help. 

  • Profile Image
    Ksteber1026
    Answered on June 24, 2020 at 11:33 PM

    I have done what you suggested and it is not resolving the issues


  • Profile Image
    Kiran
    Answered on June 24, 2020 at 11:51 PM

    I have tried updating all the widgets again on your form and sent a test submission that worked fine. Please check again and let us know if you need any further help.

    Thanks!

  • Profile Image
    Ksteber1026
    Answered on June 25, 2020 at 02:20 AM

    The form uploads now but there is still an issue with the widgets. They won’t load and sometimes there is an error message. 

  • Profile Image
    Kiran
    Answered on June 25, 2020 at 03:05 AM

    We are sorry for the inconvenience this may have caused. We have experienced a temporary issue with the widgets server and it has already been fixed by our amazing backend team. The form should be displaying the widgets normally. 

    Please check and let us know if you need any further help. We will be happy to help.