My jotforms aren't linking properly on my website - artlas.org.au

  • Profile Image
    artlas
    Asked on June 25, 2020 at 04:28 AM
  • Profile Image
    ashwin_d
    Answered on June 25, 2020 at 05:57 AM

    I did check your website, and I was able to locate a Jotform embedded in "Membership >> Become a member" page. The embedded form seems to display correctly with some margin/alignment issue. Please check the screenshot below:

    1593078624embeddedFrm.gif

    Have you embedded your form in any other page where you are having this issue with? Please share the direct page URL, and we will take a look.

    To resolve the margin issue, I would suggest you to please inject the following custom CSS code in your form:

    ul.form-section.page-section {

        padding-left: 25px !important;

    }

    The following guide should help you how to inject custom CSS code in form: https://www.jotform.com/help/117-How-to-Inject-Custom-CSS-Codes

    We will wait for your response.

  • Profile Image
    artlas
    Answered on July 02, 2020 at 02:51 AM

    https://www.jotform.com/build/201691242856053

    Sorry, I hadn't seen any responses to my questions - I don't think I was using this forum properly.

    I have now responded to another of your colleagues - again sorry for the confusion.

  • Profile Image
    ashwin_d
    Answered on July 02, 2020 at 04:24 AM

    It seems you have another thread where you have shared the URL which shows error message. We will respond to you in the following thread: https://www.jotform.com/answers/2413338