Assignees are not able to create account using Google or Facebook

  • Profile Image
    conciergern
    Asked on June 26, 2020 at 12:09 PM

    I've published a form and sent by email.  My recipients are not able to connect to the form via google or facebook.  There is a glitch.  Can you fix it?

  • Profile Image
    Bojan_J
    Answered on June 26, 2020 at 01:19 PM

    Greetings and thank you for your message.

    Please note that you don't need to have a Jotform account to fill the form. 

    To send the form via email so they don't need to create an account, you need to open Publish tab, select Email from the left menu, and select Share on Email:

    They need to create an account only if you assign a form to them.

    If this way your intention, please let us know if they get any error when they try to connect using Facebook or Google? Does the new window open when they click Google or Facebook?

    Thank you for your cooperation. 

  • Profile Image
    conciergern
    Answered on June 26, 2020 at 01:28 PM

    thank you.  I shared a form with recipients by going to publish, quick share, link to share, invite people, and put their email address into the "invite people" and clicked on send invitation.  I want to send it by email.  They clicked on "view form" and it says to connect to form by google, or facebook, or create an account.  I do not want them to have to create an account or download the app.  Did I do it wrong?

    However, they have attempted to sign in with facebook and google, but it does not connect.  it just stays on the page that says connect with facebook, connect with google create a new account,

  • Profile Image
    conciergern
    Answered on June 26, 2020 at 02:59 PM

    any word?  It is for my "my favorite things questionnaire" recipients are being requested to sign in via fb or google, and when they click on fb or google, it just stays on that same page

  • Profile Image
    Eduardo_H
    Answered on June 26, 2020 at 05:32 PM

    Hello @conciergern

    I could reproduce the issue on my end. It seems that sharing the form using INVITE PEOPLE is actually assigning the form instead of simply inviting for filling it, and assignees are by default required to be logged in.

    While we investigate the issue further, I'd suggest that you simply share the link instead, using e-mail or any messenger application.
     
    The link to fill your form is:
     
     
    I hope I have been of any help. We will get back to you once we have any updates on this.