Problems viewing Account section of JotForm and cloning form.

  • Profile Image
    BE
    Asked on July 10, 2013 at 12:57 AM

    I have been trying to access the account settings section for over a week now with no success.  In Chrome, I.E. and Safari when I click the Account link — after clicking on the little person symbol, I am taken to a page which is just a bunch of hyperlinks and text with no style — I get a number of errors relating to the page trying to load unsecure content (see screenshot).  I had a similar experience when trying to use the contact form in Chrome.

    In Waterfox, I can view the page with all the styles etc. but I am asked to login – even though I’m already logged in – and then the login fails and I get the following error in my JS console: SyntaxError: JSON.parse: unexpected end of data.

    Not sure if it is related, but every time I try and clone a form I can’t and I get the following error in my JS console:

    Uncaught ReferenceError: access_type is not defined

    Does anyone have any idea what’s going on and, more importantly, how I can fix it?

  • Profile Image
    sidharth_kch
    Answered on July 10, 2013 at 05:44 AM

    @BE

    I checked your account in chrome / FF / IE and don't see any issue with that. I was able to view your account page.

    I also tried to clone a form (Testing Clone) in your account and i was able to do that without getting any error. 

    Request you to please clear your browser cache and log back in to your JotForm account. Let us know if you continue to have this issue and I will forward it to our dev team to have a look.

    Thanks,

    Sidharth

  • Profile Image
    BE
    Answered on July 10, 2013 at 08:22 PM

    Thanks for the quick response Sidharth,

    I have cleared the browser cache multiple times and it’s still not working.  I have tried to access the Accounts section on two other machines and none of them work.

    I managed to clone a form using another computer, so that problem appears to be specific to my machine.

    If you are able to access the account area, is there any chance you could clear the form cache?  That’s what I was trying to do when I encountered the error.

  • Profile Image
    Morian
    Answered on July 10, 2013 at 09:23 PM

    Hi! I went ahead and cleared your form's cache. Let us know if you need further assistance. Thanks!

  • Profile Image
    BE
    Answered on July 11, 2013 at 04:22 AM

    Thanks for that @Morian.  I'm still having problems though, so if you could get the dev team to have a look, that would be great.

  • Profile Image
    Morian
    Answered on July 11, 2013 at 06:01 AM

    Hi! Like my colleague, I also tried to access your account here using my machine and was able to access it without trouble. I am using Chrome.

    Before we're able to escalate the issue to our dev team, we would need to be able to reproduce the problem on our end first but we're not able to replicate it. Please try it again, perhaps using another machine, as it may be a problem beyond the scope of our site. I cleared your form's cache again. Thanks.