Unable to connect in Zapier

  • Profile Image
    Administrator_VESPA
    Asked on June 29, 2020 at 02:12 PM

    Hi trying to create a connection in Zapier. I have upgraded to Jotform Silver so I have the HIPAA compliance.  I have reconnected again in Zapier and tested the connection which was successfull. However I still get the error message saying they can't find my forms?? See below. Is it anything to do with the "type" of forms? I am using card style in jotform1593454266Annotation 2020-06-29 191051.p Zapier

  • Profile Image
    Niko_N
    Answered on June 29, 2020 at 05:01 PM

    Greetings,

    You are right, your current subscription (SILVER) includes HIPAA Compliance. However, please note that HIPAA Compliance is not automatically enabled on the account once you upgrade to the relevant plan. Thus, you just need to follow instructions given in this guide below to enable HIPAA Compliance on your account:

    https://www.jotform.com/help/500-How-to-upgrade-to-HIPAA-Compliance

    Accordingly, the reason why Zapier was not able to load your forms could be that you selected here YES, whereas your account is not HIPAA Compliant yet:

    Could you please try to reconnect and select there NO option instead and check if the issue still persists?

    We're looking forward to your reply;

    Thank you in advance!

  • Profile Image
    Administrator_VESPA
    Answered on June 29, 2020 at 07:28 PM
    Hi, yes this worked thank you
    ...