Not getting email notifications

  • Profile Image
    adconcepts
    Asked on May 05, 2011 at 11:54 AM

    I'm testing my form on my site and I'm not getting any notifications in my email. The tests are showing up on jotform so I know it's working but I don't know what I did wrong that I can't get an email notification.

    Help thanks!

  • Profile Image
    liyam
    Answered on May 05, 2011 at 12:38 PM

    Hello adconcepts,

    I have checked your forms and your email notification settings.  One form sends an email to john[at]mahopacbuildingmaterials.com.  Can you verify that the email address is correct?  Our email logs state that your email address is unknown.

    May  5 11:28:56 yang sendmail[20161]: p45FSuSY020161: to=john@mahopacbuildingmaterials.com, ctladdr=jotform (1004/1004), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=33619, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (p45FSuHi020162 Message accepted for delivery)
    May  5 11:28:56 yang sm-mta[20164]: p45FSuHi020162: to=<john@mahopacbuildingmaterials.com>, ctladdr=<jotform@yang.interlogy.com> (1004/1004), delay=00:00:00, xdelay=00:00:00, mailer=esmtp, pri=123794, relay=mx.mahopacbuildingmaterials.com. [66.96.142.51], dsn=5.1.1, stat=User unknown

    While there is still no record of email notices on your other form that has an email notification going to homeperformance[at]brucaminc.com.  Have you recently added this email address?

    We'll wait for your response.

    Thanks.

  • Profile Image
    adconcepts
    Answered on May 05, 2011 at 01:38 PM
    the email address, john@mahopacbuildingmaterials.com I just set up
    today. It is correct. I tested it from my email as well.

    I have two forms for two different clients - the second form goes to homeperformance@brucaminc.com
    I believe this is working correctly.

  • Profile Image
    NeilVicente
    Answered on May 05, 2011 at 02:47 PM

    Hi,

    I just did a test submit for the form named "Click to edit this text". I added my email address in the email alert settings and I was able to receive the message. Please confirm if you have received the message as well in the address [john@mahopacbuildingmaterials.com]

    Although looking at liyam's post, it appears that the email address is not correct. "stat=User unknown", to my knowledge, means that the user's email account is not existing. Have you tried doing a test email to the address [john@mahopacbuildingmaterials.com] ?

    If not, please do so. We need to confirm if that particular email account is working or not. On our end, everything seems to work fine.

    We'll await your feedback. Thanks.


    Neil

  • Profile Image
    jessi
    Answered on May 05, 2011 at 02:54 PM

    Ok I got your email at john@mahopacbuildingmaterials.com. Not sure what you did but I think ya fixed it!

    Thanks!

     

  • Profile Image
    NeilVicente
    Answered on May 05, 2011 at 02:58 PM

    Well that's good to hear. We're glad to be of help. Anyway, I advise you to monitor email alert activities and contact us immediately in the event that it fails to send the messages again.


    Neil