Auto responder email adding extra text

  • Profile Image
    epolice
    Asked on May 06, 2011 at 12:54 PM

    I am trying to set up an auto responder with the form info. included.  I'm adding text at the top of the form and everything seems fine in the test email but when the email is received for real, the text that I added at the top is copied over 6 times.  I've attached a screen shot of the email so you can see.  Is this a known issue?  Thanks!

  • Profile Image
    NeilVicente
    Answered on May 06, 2011 at 11:25 PM

    Hi,

    Since you deleted the autoresponder giving you problems, I replicated what you did and came up with a result different to yours.

    Here is my autoresponder setup:

    Here is the email that I received:

     

    I really can't tell what the problem with your autoresponder is. You must have entered that text multiple times without you noticing it. Try recreating your autoresponder and come back to us if the same problem persists. Thank you.


    Neil

  • Profile Image
    epolice
    Answered on May 10, 2011 at 09:44 AM

    Hi, I tried it again and it is still adding in the extra text.  I have kept the Auto Responder there so you can see it.

    Thanks!

  • Profile Image
    epolice
    Answered on May 10, 2011 at 09:52 AM

    Okay, I figured it out.  I was previously adding the text inside the first row of the table with the jot form info.  After I went back in and added the text in above that table it seems to work fine.  Thanks!