Error saving forms

  • Profile Image
    paddymcKenna
    Asked on May 09, 2011 at 02:08 AM

    Hi - I am trying to update a form I used last year but it comes up with an error message when I try to save any changes:

    "Error on save

    Cannot evaluate JSON"

     

    Any assistance would be most appreciated, as I think your product is very useful.

     

    Kind regards,

     

    Paddy.

  • Profile Image
    allanftd
    Answered on May 09, 2011 at 04:50 AM

    Hi Paddy,

    Thank you for bringing this to our attention. I have tried to save this same form (without making any changes in the form itself) and had no issues. May I ask you to try again? If it still doesn't work, please try using another browser (I used Google Chrome for this test).

    Please let us know if you need further assistance. Thank you for using JotForm!

    JOTFORM SUPPORT

  • Profile Image
    liyam
    Answered on May 09, 2011 at 04:56 AM

    Hello Paddy,

    Thank you for posting your concern.

    I have checked your form and it seems to have no problems when I tried modifying and saving it.

    I think this is just a minor bug that happens when something was not loaded properly in the browser.  When this error shows up, try to save the form again and I think it will push thru with the saving.  If error persists, please let us know.

    If you have other concerns and inquiries, please let us know.

    Thanks and warm regards.

  • Profile Image
    paddymcKenna
    Answered on May 10, 2011 at 11:49 PM

    Hi,

     

    Still having troubles, but with all forms in my portfolio.

    When I use Firefox this error message comes up when I try to save, preview etc - 

    "Error on save

    Cannot evaluate JSON"

    When I use Safari and try to save updates or new forms, the "save" icon spins continuously but doesn't do anything. When I need to move to a new page it says that these changes will not be saved, do you want to proceed?

    I have since downloaded Chrome and tried, but I come across the same issue as with Safari. 

    Any assistance would be appreciated - I have used jotform on numerous occasions and it usually works really well, but am losing patience quickly.

    Cheers, Paddy.

  • Profile Image
    NeilVicente
    Answered on May 11, 2011 at 07:37 AM

    Hello Paddy,

    It is a little odd that the problem occurs across all browsers in your computer. This appears to be an isolated case as I was able to access your forms with no problem as well. Looks like it's your computer and/or internet connection that is causing this error.

    Try the following steps:

    1.  Reboot your computer
    2.  Restart your connection (turn off and then turn on your modem or whatever it is that you're connecting with)

    If doing those steps does not solve your problem, you may want to try using another computer.

    We've had a user who previously experienced the same situation.  It turned out that his workstation is the culprit. Take a look at that particular thread.

    Let us know how our solutions work for you. Please contact us if the problem still occurs. Thank you.


    Neil

  • Profile Image
    liyam
    Answered on May 11, 2011 at 09:36 AM

    In addition to what Neil said, I would also suggest to clear your temporary internet files/cache as this may also be one of the reasons why you're experiencing some JSON errors.

    Hope this helps.