I am paying for Premium Service but my "Account Type" on the status page says Free

  • Profile Image
    lalamerrick
    Asked on May 09, 2011 at 11:30 AM

    <!-- /* Font Definitions */ @font-face {font-family:Mangal; panose-1:2 4 5 3 5 2 3 3 2 2; mso-font-charset:0; mso-generic-font-family:roman; mso-font-pitch:variable; mso-font-signature:32771 0 0 0 1 0;} @font-face {font-family:"Cambria Math"; panose-1:2 4 5 3 5 4 6 3 2 4; mso-font-charset:1; mso-generic-font-family:roman; mso-font-format:other; mso-font-pitch:variable; mso-font-signature:0 0 0 0 0 0;} @font-face {font-family:Calibri; panose-1:2 15 5 2 2 2 4 3 2 4; mso-font-charset:0; mso-generic-font-family:swiss; mso-font-pitch:variable; mso-font-signature:-520092929 1073786111 9 0 415 0;} /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-unhide:no; mso-style-qformat:yes; mso-style-parent:""; margin-top:0in; margin-right:0in; margin-bottom:10.0pt; margin-left:0in; line-height:115%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:Calibri; mso-fareast-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:Mangal; mso-bidi-theme-font:minor-bidi; mso-bidi-language:AR-SA;} p {mso-style-noshow:yes; mso-style-priority:99; mso-margin-top-alt:auto; margin-right:0in; mso-margin-bottom-alt:auto; margin-left:0in; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman","serif"; mso-fareast-font-family:"Times New Roman";} .MsoChpDefault {mso-style-type:export-only; mso-default-props:yes; mso-bidi-font-size:11.0pt; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:Calibri; mso-fareast-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:Mangal; mso-bidi-theme-font:minor-bidi; mso-bidi-language:AR-SA;} .MsoPapDefault {mso-style-type:export-only; margin-bottom:10.0pt; line-height:115%;} @page WordSection1 {size:8.5in 11.0in; margin:1.0in 1.0in 1.0in 1.0in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.WordSection1 {page:WordSection1;} -->

    Hello,

    I upgraded my account in early April to the Premium Service and I have been receiving the $9.95 bill but when I look at the Account Settings for my account it says that my status is Free. I just want to make sure that I am actually receiving the serivces that I am paying for and that my account status is reflecting the wrong plan.

    I can be contacted at laura@ctrcinc.org or at 303-652-9131 if any additional information is needed to look into this issue.

    Thanks,

    Laura

  • Profile Image
    liyam
    Answered on May 09, 2011 at 11:51 AM

    Hello Laura,

    I have checked your subscription and found out that the reason that it did not reflect your subscription status in your Jotform account was that you entered your email address in the Jotform username field, in our payment gateway, Plimus.

    I manually changed your account status to Premium.

    If you have other concerns or inquiries, please let us know.

    Thanks.