What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    I cloned a form of mine, into another account -- but form does not appear (only name of form).

    Asked by kungo on July 27, 2013 at 03:42 PM

    I just opened a 2nd JotForm account, and cloned a form from my original one.

    I followed all of the instructions correctly -- and the form name shows up in the "My Forms" section --
    but does not show in the editing section.

    Also, when I paste the embed the cloned form code into a web page, the form doesn't show there either. 

    Please advise.

    Thank you. 

    name another account My Forms JotForm form name
  • Profile Image

    Answered by dinesh-it on July 27, 2013 at 04:09 PM

    Hi, Can you Please provide us some more details.

    Can you please tell us the Form Name and Username of two accounts? So that we can check it from our side and investigate further.

    Thank you.

  • Profile Image

    Answered by roncameron on July 27, 2013 at 05:11 PM

    Sorry - more details:

    User name, account 1: kungo777@yahoo.com

    User name, account 2: roncameron@hushmail.com

    Name of form:

    "American Childrens Cancer Association Florida Dream House"

    Page with original form (from which I cloned form):

    http://give2kids.net/tickets.htm 

  • Profile Image

    Answered by pinoytech on July 27, 2013 at 05:32 PM

    Hi,

    Sorry for the inconvenience that may have caused. I've check the said form and I was able to replicate the issue. I will now forward this to our next level support for further investigation and for further assistance.

    For the meantime, can you please try to cloned it again if the said issue still persist or not? Kindly login using http://www.jotform.us/

    Thank you!

  • Profile Image

    Answered by roncameron on July 27, 2013 at 05:46 PM

    Hello pinoytech -- I tried it again using jotform.us, and it still doesn't work.

    Thank you for looking into this. 

  • Profile Image

    Answered by pinoytech on July 27, 2013 at 06:10 PM

    I've already submitted a ticket about this issue and we'll inform you immediately once this issue sorted out.

    Thank you for your patience!

  • Profile Image
    JotForm Founder

    Answered by aytekin on July 29, 2013 at 07:19 AM

    Instead of cloning the main URL if you try to clone it using its jotform URL, it works. Try cloning this:

    http://form.jotformpro.com/form/31996470280965