Captcha not loading for only one form.

  • Profile Image
    FibreShare
    Asked on August 06, 2020 at 08:08 AM

    There is one form on our website titled "Missing Package Reports" that is stalling after you click submit. It says "Please wait" and never loads the captcha. Eventually the request times out.

    I've checked several of our other forms that are also powered through Jotform and they are working correctly so I'm not sure what to do at this point.

    Please advise.

  • Profile Image
    Richie_P
    Answered on August 06, 2020 at 08:24 AM

    Kindly try to use the iFrame code when embedding the form into your web page?

    https://www.jotform.com/help/148-Getting-the-Form-iFrame-Code

    Please give it a try and let us know how it goes.

  • Profile Image
    FibreShare
    Answered on August 06, 2020 at 09:28 AM
    I replaced with the iframe code and It's still doing the same thing.
    Let me know next steps.
    Thanks,
    FibreShare
    ...
  • Profile Image
    Krishna_D
    Answered on August 06, 2020 at 09:59 AM

    Hello FibreShare,

    It seems that your form is working from my end.

     

    1596722572DeepinScreenshot_select-area_2 

     

    My browser is Google Chrome. Please let us know about your browser, OS and computer platform.So that we will test it with the emulator in our end.

    Thanks !

  • Profile Image
    FibreShare
    Answered on August 06, 2020 at 03:28 PM
    I've tried both on google chrome and Safari. I just checked again and it's
    still saying "please wait" for several minutes before timing out on both
    browsers. I've cleared my history and restarted my computer as well before
    trying this last time.
    I have a Mac that is running on macOS High Sierra Version 10.13.6 but have
    had several of our customers report the same issue although I'm not sure
    what devices they are using.
    Thanks for your help with this. Hopefully this can be resolved soon.
    ...
  • Profile Image
    Amin_N
    Answered on August 06, 2020 at 07:42 PM

    Testing with Chrome Browser using a Mac running macOS High Sierra, I have been able to replicate the issue.

    1596757066Screenshot_2020-08-07 Dashboar

    Can you please elaborate if you use any website builder such as WordPress, Drupal, Wix, etc?

    Also, kindly provide us with a link to another embedded form that doesn't have the same issue.

  • Profile Image
    FibreShare
    Answered on August 06, 2020 at 08:28 PM
    We use Wordpress.
    Unfortunately since I tested the other forms this morning they have all
    stopped working. But here is a link to one that was just working earlier
    today: https://www.fibreshare.org/general-questions-concerns/
    To be clear, the original form I submitted hasn't been working since Monday
    and all of the other forms were working fine until earlier today.
    Thanks!
    ...
  • Profile Image
    Vick_W
    Answered on August 06, 2020 at 11:17 PM

    Hi there,

    You mentioned that the Captcha is not loading on the form and it gets stuck on Please Wait. However, I don't see a Captcha field in your form.

    Please let us now which Captcha are you referring to exactly that should appear when the submit button is clicked.

    Looking forward to your reply.

    Thanks.

  • Profile Image
    FibreShare
    Answered on August 07, 2020 at 08:28 AM
    I understand what you mean by there not being a captcha field on our form.
    However, there has always been a captcha that appears after users click
    “submit” on all of our forms powered by jotform. Now, instead of the
    captcha form appearing the submit button just turns into “please wait” and
    eventually times out. This is happening for all of our forms now that have
    had no changes made to them in months and were previously working up until
    yesterday.
    The captcha was a grid of photos and the user is prompted to select “all
    the crosswalks/etc” and then click “verify”. After that the form was
    received and the thank you page appeared.
    Unfortunately the person who normally handles these issues is on maternity
    leave so I really couldn’t tell you if the captcha field was present before
    this issue. I can tell you though that when I was originally trying to
    diagnose this issue I tried to find a field for a captcha and could not
    find it.
    ...