Signatures on forms disappearing

  • Profile Image
    TherapyToday
    Asked on August 11, 2020 at 10:10 AM

    Signatures are consistently disappearing from forms that are completed.  I have replicated this issue on multiple computers.  We have resolved the errors that were on the forms that were mentioned in a previous support chain.  Please investigate this issue.

    The signature can be there, you can refresh and it will disappear.  You can then refresh again and it appears but it isn't consistent and it doesn't always immediately reappear.

    This happens after you view submissions and then click download pdf. It then opens the PDF web page and that is were the issue is. 

    I have multiple screenshots that I will post. 

  • Profile Image
    TherapyToday
    Answered on August 11, 2020 at 10:11 AM

    1597155049Signature.png


    1597155070NoSignature.png

  • Profile Image
    Bert_A
    Answered on August 11, 2020 at 11:02 AM

    Hi there,

    Thank you for reaching out.

    I tried replicating the issue using a copy of your form but to no avail, as the signatures are remains visible even after refreshing several times.



    May I please confirm if the issue still exists on your end?

    I have also cleared your form cache on our server which does help resolves issues with the form.

  • Profile Image
    TherapyToday
    Answered on August 11, 2020 at 03:49 PM

    Still having the issue.  One of the user's reporting the issue took pictures of each step and the signature.  1597175258Jotform_preview.png

    1597175292Jotform_view.png


    1597175307Jotform_download.png

    The final form is the one that they had downloaded to their computer.  At some point between the signature disappears.


  • Profile Image
    Bert_A
    Answered on August 11, 2020 at 06:28 PM

    Hi there,

    I'm sorry to hear that.

    Signatures are actually considered as upload which is by default set to not to show in emails when you're not logged in to your account. 

    Please check your account settings page and disable these options:

    1588026318fzt3v.png

    After that, do a test submission and let us know if the issue still persists. 

    Thank you.