the captcha code at the bottom is not loading and people are unable to submit their form

  • Profile Image
    singwdot
    Asked on July 30, 2013 at 05:54 PM

    I'm hoping you can fix this problem as many people are filling out the questionnaire and no code is being generated!

    Once they click send, it erases everything and they lose all of that work.

     

    This is bad for our business and has been going on for a few months.

     

    We appreciate your expedited service.

     

    Best,

     

    Dot

  • Profile Image
    jonathan
    Answered on July 30, 2013 at 07:25 PM

    Hi Dot,

    From what I have checked so far, using the form's direct URL http://www.jotform.com/form/2441719981  does not exibit this behaviour.

    However, I was able to see the issue you mentioned when I checked it in your website http://dotsvoicestudios.com/index.php/Getting-to-Know-You-Singers.html , BUT this is probably due to script conflict between those in your website and those of JotForm form since you are using the form's source code to embed the form.

    I suggest that you re-embed the form using its Iframe code instead.

    Use this guide

    http://www.jotform.com/help/148-Getting-the-Form-iFrame-Code#mce_temp_url#

    Please try this and check if it resolve the issue.

    Inform us if the issue persist.

    Thanks.

  • Profile Image
    singwdot
    Answered on July 30, 2013 at 07:43 PM

    Thank you! Got it done and hopefully it will work!

  • Profile Image
    jonathan
    Answered on July 30, 2013 at 08:36 PM

    Hi,

    I could see the captcha field being shown properly in your form on the website now.

     

    FYI

    Thanks.

  • Profile Image
    kaths 
    Answered on January 21, 2015 at 04:39 AM

    please enter vaild captcha code at the bottom means what
  • Profile Image
    jonathan
    Answered on January 21, 2015 at 05:48 AM

    @kaths  

    We will resolve your issue here http://www.jotform.com/answers/500148

    Thanks.