Some data not showing up on Secondary email alert

  • Profile Image
    irisheyes
    Asked on July 30, 2013 at 06:32 PM

    I have two emails that submissions go to. One of the emails is not receiving all the data entered in fields. Lake folk festival ....

     


    Thanks, screen below showing empty fields.
    Begin forwarded message:

    From: Jeff & Kace <noreply@jotform.com>
    Date: July 30, 2013 12:39:12 PM EDT
    Subject: New submission: Lake County Folk Festival 2013
    Lake County Folk Festival 2013: Performer Application
    jotform.com
    Question Answer
    Group Name: Jeff & Kace
    Number of people in group 2
    Contact Person: Jeff Friberg
    Address PO Box 1841, Eustis, FL, 32727-1841
    E-mail lcffmusic@comcast.net
    Web site / Facebook page/EPK: www.jefffriberg.com
    Phone Number (352) 408-9800
    Things we need to know.  
    Want to be more involved? Spend some time volunteering at the festival. We can use all the help we can get! We need M/C's, Pam booth, Hospitality, and much !more.  
    Comment / How would you like to help?  




     

     

  • Profile Image
    khrisell
    Answered on July 30, 2013 at 08:07 PM

    Hello,

    I would like to clarify that the other email is receiving complete details including the comment?

    And the other one does not? 

    But both of them receiving email notifications right?

     

    We have to ask you these details so that we could identify faster what's causing the issue.

    Thank you and I will wait for your response.

  • Profile Image
    irisheyes
    Answered on July 30, 2013 at 10:04 PM
    Sorry, yes one of the email alerts receives all details, the other receives
    about half . Certain, fill in and check boxes are not received by second,
    although it prints out ok! hmmmmm

    _____
  • Profile Image
    sidharth_kch
    Answered on July 30, 2013 at 10:42 PM

    @irisheyes

    Looks like you must have edited this notification alert and then added / updated some fields in your form. The easiest way to resolve this is to delete this notification alert and add a new one. Adding a new notification alert will always include all the fields of your form.

    Let us know if the issue persist.

    Many thanks.