Submit button is not working properly.

  • Profile Image
    IAlwaysTravel
    Asked on August 01, 2013 at 07:26 PM

    One of my clients was trying to edit a previously submitted form, but the SUBMIT button did not do anything.  They actually had 2 forms to correct.  See below:

     

    https://submit.jotformpro.com/form.php?formID=31567418602959&sid=241176529663207037&mode=edit

    https://submit.jotformpro.com/form.php?formID=31567418602959&sid=241177718663786522&mode=edit

     

    Please assist.

  • Profile Image
    khrisell
    Answered on August 01, 2013 at 07:53 PM

    Hello,

    As I have checked your Form on the link you have provided, I can see that your submit button is disabled there.

    However, I have checked your Form under JotForm control panel and I can see that it is working just fine.

    Have you tried re-embeding your form on your Website/page?

    Kindly do that and check if it'll fix the issue.

    If not, please do let us know so that we could further investigate.

    Thank you

  • Profile Image
    CECCE
    Answered on August 01, 2013 at 08:06 PM
    Yes, the initial form works properly, but if my client wants to change something, it does not work. I send an EDIT link with my AUTO RESPONSE. This is where we are having trouble. I tried to edit the form also, but it doesn’t work for me either.



    Thank you for choosing IALWAYSTRAVEL.COM for your travel and vacation needs.
    IAT
    www.IAlwaysTravel.com
    (404) 806-6929 Office
    (404) 806-0299 Fax
    eFax 4048060299@hpeprint.com

    NOTE: All rates are subject to change and are not guaranteed until booked.



    IAT_slogan
    5200 Dallas Hwy #200, Box 258 Powder Springs, GA 30127-6238 (888) 348-4297 Toll-Free

  • Profile Image
    jonathan
    Answered on August 01, 2013 at 08:55 PM

    @ CECCE

    Hi, my hunch is, the captcha field is probably causing this issue on the EDIT LINK 

    https://submit.jotformpro.com/form.php?formID=31567418602959&sid=241176529663207037&mode=edit

    Would it be OK, for testing purposes to temporarily remove the Captcha field on the form http://www.jotformpro.com/form/31567418602959 and test the Edit_Link again without it.

    Please update us of the results.

    Thanks.